Jump to content

[SOLVED] M4800 touchpad stopped working


pellepirat77
 Share

Recommended Posts

Hi all!

 

I gave 10.15.4 a try on my M4800.

First updated Clover and extensions like Lilo etc with the help of Hackintool.

 

The update to 10.15.4 went fine, a quick check gave the impression that all important stuff was working fine.

Powered down the computer and left it until today.

 

When I booted it up again the touchpad has stopped working.

 

I tried different versions of VoodooPS2Controller but I no luck...

 

I'm thinking maybe something with the USB has gone haywire so the touchpad isn't detected.

 

It works out in the Clover boot menu, so there is not hardware related...

 

I have most extension installed in /L/E except for BCRM and VoodoPS2 that I have in /E/C/k/Other

 

Anyone with the same issue?

 

 

Link to comment
Share on other sites

Ok, thanks for the tip!

 

However I tried it already and no change. I tried to installing VoodooPS2Controller.kext to both /L/E and /E/C/k/O but no difference.

 

The touchpad works in the clover menu before the os loads...

 

I'll keep looking for a solution tomorrow...

Link to comment
Share on other sites

Well there was a new version of VoodooPS2Controller (2.1.3) out so I thought that might do the trick but no luck...

If I remove the kext completely the Touchpad is not working in Clovers boot menu, but when I have it in /E/C/k/O then I can move the cursor out in the boot menu, but when I get to the desktop it stops working again...

 

 

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...