Jump to content

Headphones problems with Mojave 10.14.6 on Dell Inspiron 5570


NK ALVEE
 Share

Recommended Posts

  • Moderators

try different layout-id

13, 14 , 16, 21

 

by the way, hard to read the screen shots. Just run this and it should list all the 3rd party kexts that are added.

Remove all found except CodecCommander in /L/E. Then run the below command again.

 

sudo kextcache -i /

Link to comment
Share on other sites

Hey Jake I have tried all the layout ids available for my laptop...most of them fixed the internal audio but not the headphones...only two layout ids(11&21) fixed the audio along with the headphones...but then also when u plugin in headphones everything works fine except the headphone mic...the internal mic works fine though...i think there is no way fixing the headphone's mic issue for my laptop as I have tried all the layout ids....Well np I can get along with this as its not a major issue for me. Again thankuuu sooo much for helping me this much💝....further if I have any problems i'll let u know...stay blessed!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...