Jump to content

Latitude E5570 - Core™ i5-6300U - disk is not convertible to APFS


Recommended Posts

Hi All,

i am trying to install Catalina 15.14 on a 5570 and am successfull in reaching the installer window. i followed this guide from Jake Lo with latest clover and bootpack E7x70 because the specs are closest to the system i have.


I also did the step in disk utility Boot with the USB installer, start Disk Utility and initialize your SSD as an APFS drive, name it "Catalina". But when i want to start the installation and open the installer log i get the error "Unable to get FS for volume" in the beginning and it stops with

"disk is not convertible to APFS"

i tried with two different ssd's and even with ons M2 disk all with the same error, does someone have an idea?



Link to comment
Share on other sites

  • Administrators

When you boot the USB installer and reach the Catalina installation screen, do not initialize your disk as an APFS drive. Instead, format your target partition as HFS+ (Journaled) and ensure you've used the GUID partition scheme of course. Your drive/partition will automatically get converted to APFS volume during Catalina's installation.

Link to comment
Share on other sites

Hi Hervé


thanks for your swift response and help, i tried that without success, even more i also tried with another USB and bootpack on an optiplex 5060 and i get the same error.

Even with HFS+ (Journaled). 


its strange

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...