Jump to content

Precision M4800: unstable WebCam/USB in Mojave


Tomi
 Share

Recommended Posts

Hi,
I have model with GPU FirePro 5100. Bootloader is Clover (nevest). System Mojave.
The problem is (I think so) with USB configuration. WebCam and USB some times doesn;t work after few min. of work. Sometimes I have to sleep/wake system or reboot.

Any recomendations for config and KEXTs ?

 

TOM

Link to comment
Share on other sites

  • Moderators

SSDT-UIAC.aml, did you generate that yourself with Hackintool?

YOu also have USBPorts in /kexts/Other

Can't have both, use either USBPorts.kext alone or SSDT-UIAC.aml + USBInjectAll.kext

USBPorts.kext is hardcoded to MBP11,1, your SMBIOS is set to MBP11,5 so it's not going to work either.

 

Maybe start from scratch and remove SSDT-UIAC.aml and USBPort.kext

Add USB Port limit patches for Mojave and use Hackintool to generate new files.

Link to comment
Share on other sites

According to reco. about kext, SMBIOS, and SSDT-UIAC.aml - I expected that answer :)

Some body did for me instalation, configuration but don't know details.


I will start from the begining.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...