Jump to content

Dell E7450 Mojave 10.14.5 reboot fails


alvayesmoore
 Share

Recommended Posts

When I reboot my Dell E7450 the startup gets very long and stucks at some point. Then I have to manually shut down the laptop, and turn it on again. Then it boots properly. So the issue is that whenever I restart it from the Mac menu the boot gets stuck at some point.

I use config.plist from Mojave bootpack, and kexts from screenshots.

 

1918482823_ScreenShot2020-07-23at9_11_00AM.png.7b6f18bcab98a5e3d78254765450df90.png

 

1180778368_ScreenShot2020-07-23at9_11_17AM.png.03b52906c3ff3d92d2a3e148052d30a2.png

 

Screen Shot 2020-07-23 at 9.10.42 AM.png

 

config.plist.zip

 

Link to comment
Share on other sites

  • Administrators

Try and rebuild your cache.

 

i also suggest you look at the config posted in the pack I posted in my E7250 guide. I believe your Clover config is a little erroneous, especially on the CPU power management side. Your Hack may therefore run slower than it should.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...