Jump to content

Latitude E7470 Opencore Catalina 10.15.7 Post installation help


Skyfox61
 Share

Recommended Posts

Hello, I have managed to install it on the hard drive but I'm having some problems still:

- Track-pad not working - Added VoodooPS2Controller-R6Bronxteck.kext and it is working now.

- No Sound - Working Normally!!!

- HDMI Out - When connecting an external monitor the internal display blanks and I loose all the control since the mouse and menus do not appear in the external monitor.

- Ethernet Adapter not working -Working Normally now!!!

 

Somethings that shouldn't work are working surprisingly:

- Wifi and Bluetooth

 

Dell Latitude E7470m Intel i5 6300, 8 Gb RAM, 256 SSD, Audio Realtek.

 

Any help is much appreciated.

 

 

opencore-2020-11-22-194222.txt.zip

 

 

Link to comment
Share on other sites

  • Moderators

try my files here

For external HDMI video, close the lid for a second until external monitor becomes primary. Then open the lid.

or sleep the computer 1st, then wake it up. HDMI video will work correctly

If you have Intel wifi /BT, replace / add appropriate kexts which you seem to have already

Link to comment
Share on other sites

I have removed  SMCDellSensor.kext but the laptop refused to start.

After Changing the Voodoo with the version advised also gave the same results.

So everything back to the same.

I have changed the layout ID to 11 and Audio was fixed. Thanks.

This one was also referred by Takobaba. Thank you all.

Link to comment
Share on other sites

 Share

×
×
  • Create New...