Jump to content

E7240 Big Sur OC 0.6.3 Trackpad Not Working


Recommended Posts

Hi all,

 

I've been using Jake Lo's wonderful configs since Mojave for this laptop and everything has been working amazingly well compared to when I was trying to do things myself.

 

While attempting to update to Big Sur using his OC 0.6.3 folder, my trackpad doesn't seem to work anymore. I am able to boot into my USB installer where the keyboard works but I can't move my cursor at all. Currently on 10.15.7 with OC 0.6.0 and BIOS A27 everything works perfectly. I'm fairly certain that I've made sure that my config.plist is loading the same VoodooPS2ControllerR6 extensions and from what I remember that is what should dictate whether or not the trackpad should work.

 

Anyone have any input on what I might be able to try? I've read that the Voodoo kext injection could be inconsistent on Big Sur but beyond that I'm not too sure.

 

Thanks!

Link to post
Share on other sites

Also check if you loaded SMCDellSensors.kext . Somehow it prevents the trackpad from loading. Simply remove the "Kernel - Add" entry from config.plist in OPenCore, or remove the kext from Clover/kext directory.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...