Jump to content

Black Screen on Boot after fresh SL installation


Gruselgurke
 Share

Recommended Posts

I can boot up just fine with the ModCD but not with Chameleon on the HDD.

Chameleon is booting up SL with the flags -force64 but after some time the screens just turns black in verbose mode. Without verbose mode I just get a grey screen.

I tried the flags Graphics Mode="my native resoultion" , mem=4096, PCIRootUID=1 and GraphicsEnabler=no.

Nothing of that worked. The last thing I see in verboose mode is 2 lines with AppleYukon2 "..." and then the Mac Adress of my network adapter (I believe it is).

 

I hope someone can help me there :/

The graphics card is an Radeon HD 3xxx. I don't know the exact number anymore.

Rest of the system:

AMD Phenom II X4 945BE

8GB DDR2 1066 RAM

Asus M3A32-MVP Deluxe

 

I also have an Nvida 8800GT (G92) lying around if I would have more luck with that.

I used the AMD installation guide from this site using this version of Nawcoms ModCD from OSX86: OSX86_ModCD-032311-151021.iso. Well I guess it is based on Nawcoms ModCD, it was linked in the guide.

Link to comment
Share on other sites

 Share

×
×
  • Create New...