Jump to content

E6410: problem installing Catalina


Recommended Posts

  • Administrators

You'll find a thorough guide re: Catalina (& Mojave) on the E6410 nVidia model at InsanelyMac. Tesla dGPU is not officially supported past High Sierra but patches can be installed to obtain OpenGL-only graphics acceleration (as was described in my D630 guide and our unsupported GPUs thread if you're interested). Note that, past-10.15.3, you need to use the dosdude1's patcher.

 

The model with 1st gen Intel HD graphics (aka GMA HD) is unsuitable as a Hackintosh because graphics are unsupported (due to eDP screen connector). See the old 1st gen Intel HD bible at Insanelymac.

Link to post
Share on other sites
  • Administrators

Not necessarily but no point in wasting your time. It's been written dozens of times on this forum: E6410 with Intel graphics is unsuitable/unsupported. Do think of searching the forum before posting next time.

Link to post
Share on other sites
×
×
  • Create New...