Jump to content

D820 Mountain Lion Install Issues


operationblade2
 Share

Recommended Posts

Guys,

 

So my D820 Laptop is currently running Lion 10.7.2 fine. I have also installed the latest EDP from OSX Latitude and can say I have no errors on boot via verbose mode. Load-up time is around 90 secs. The full spec and details are in my signature.

 

I have bought a copy of Mountain Lion after finding out from OSX Latitude their latest EDP/Boot-packs is fully compatible.

 

I have tried to install ML from a USB stick and have followed the unifail 1.5.2 method, the installer gives no errors and created the disk in around 45 minutes.

 

Booted successfully to the disk into verbose mode which ran through its stages and then after around 21 screen refreshes, the laptop reboots.....

 

So I used Pause and found the error to be something to do before or when USB legacy boot is turned on, it is successful but the laptop reboots. I have tried these commands;

 

-v USBFix=y

-v USBFix=y arch=i386

-v USBFix=y arch=x86_64

-v -x USBFix=y arch=i386

-v -x USBFix=y arch=x86_64

 

I also selected both Legacy and Laptop Support option in unifail to no avail.

 

I have also used the "my Hack tool and get exactly the same error even when booting with those commands.

 

I have used "my Hack" and installed utils and Extra folder, with all EDP kexts and just the main ones

 

I am a noob to this so any help would be gracefully appreciated.

 

Loading Darwin 10.8

Loading kernel /mach_kernel

Read HFS+ file: [hd(0,1)/mach_kernel] 4096 bytes

Read HFS+ file: [hd(0,1)/mach_kernel] 8187616 bytes

ACPI table not found: DSDT.aml

No DSDT found, using 0 as uid value

Using PCI-Root-UID value: 0

nVidia GeForce Go 7400 256MB NV46 [10de:01d8] :: PciRoot (0x0/PCI (0x0) device number: 1

Read HFS+ file: [hd(0,1)/Extra/smbios.plist] 867 bytes

--Loads RAM and SMBUS--

CPU is Intel® Core2 CPU T7400 @ 2.16GHz, family 0x6, model 0xf

Customizing SystemID with : 44454c4c-3500-1037-8042-c4c04f4d324a

ACPI table not found: DSDT.aml

ACPI table not found: SSDT.aml

FADT: changing PM_profile from 0x02 to 0x0a

FADT: Restart Fix Applied

 

--Loads around 15 more screens--

 

Starting Darwin x86_64

Boot Args: boot-uuid_CD268109-EA06-3cA4-826C-AF53115EB70D rd=*uuid V -V -v

UHCI controller [8086:27c8] at 00:1d.0 base 5fc(bf81)

UHCI controller [8086:27c9] at 00:1d.1 base 5fb(bf61)

UHCI controller [8086:27ca] at 00:1d.2 base 5fa(bf41)

UHCI controller [8086:27cb] at 00:1d.3 base 5f9(bf21)

EHCI controller [8086:27cc] at 00:1d.7 DMA @ffa80000

Setting Legacy USB Off on Controller [8086:27cc] at 00:1d.7

Legacy USB Off Done

 

Then Black Screen and Laptop resets to BIOS load screen, doesn't load into ML installer.

 

Thanks,

Tom

Link to comment
Share on other sites

 Share

×
×
  • Create New...