Jump to content

Latitude E7450: opencore big sur install recovery boot not showing up!


arahmxxn
 Share

Recommended Posts

Hey, I tried to use Jake Lo's opencore 0.7.5 efi and put it on my usb drive next to com.apple.recovery.boot folder.

the couple things I changed were config-intel to config as he mentioned, and I also updated my deviceplatfrom according to his MacBookPro 12.1

but everytime I choose my usbdrive, it only shows my windows 10. 

I've tried dortiana opencore guide before, but his efi is a state of art and I really want it to work. I can undertstand whatever step you would guide me through.

thannks!

Link to comment
Share on other sites

I did that, But I formatted my usbdrive in Fat32 since I'm in windows. I was going to replace my windows 10 with big sur.

is there away to format in GUID using windows?

thanks, sir

opencore is working, but it just shows my windows boot

Link to comment
Share on other sites

yes, I used dortiana guide for creating mac recovery usb using python. here

I found you helped someone here when he got kernel panic using also the same method. here

you recommend it for him to use your opencore efi's 0.6.6 but I guess he passed cause his harddisk was already formatted into APFS, I couldn't get my efi to work at 1st because I got dsmos then I googled and found the help post mentioned above.

I believe it might be a dualboot issue but I'm not sure how to remove dualboot from your efi.

 

Link to comment
Share on other sites

okay, it's working! but there's no wifi lol

cant reinstall macos because there's no internet connection

I replaced AirportItlwm_v2.0.0_stable_BigSur.kext with AirportItlwm_Monterey.kext changed into the same name. Now wifi is working greatly, thanks!

but I got into issue Your mac need a firmware update, it refuses to install into my apfs drive. I know it's beyond the initial help post but if you help me with anything I'll be grateful. and your EFI is truly amazing. thanks again

IT'S WORKING!! OMG 

I disabled customsmbios by mistake!

THANKS YOU!!!!! MUCH LOVE AND HAVE A NICE DAY, SIR!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...