Jump to content

Dell Precision 7520: issue booting Catalina


Recommended Posts

Dell Precision 7520

  • Motherboard/Laptop model: ‎PRM7520-SBR03
  • CPU: i7-7920HQ
  • GPU: Intel HD630 graphics (dGPU disabled)
  • RAM: 32 GB
  • Audio Codec: ? alc-id 13
  • Ethernet Card: ?
  • Wifi/BT Card: AC 8265
  • OS: Catalina 10.5.7

 

After using my hackintosh for about a year, I ran into this issue today. I F12ed into my BIOS and booted my my macOS hard drive through Opencore (0.6.5 version) and instead of booting how it usually did, it would load the apple logo with the black screen, then the white bar would load halfway and then my fans would woosh and then my computer would shut off, nothing has changed since the last time I booted the macOS hard drive besides a Windows update. Any help/advice is greatly appreciated!!! As of now im considering getting a new a Catalina bootloader with 0.7.8 and hoping for the best.

 

here is the last thing my debug USB stick prints out before it shuts down:

IMG_2803.PNG

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...