Jump to content

Need Advice, Getting Desperate


Revolio
 Share

Recommended Posts

Spent 4 days attempting to make everything work, installation goes smoothly, it runs fine, but my resolution is stuck at 1024x768 when i need it to go to 1440x900, it states no kext loaded or something of that manner in the about mac hardware section. another thing is that it wont boot with more than 4 gb of ram. i have 8 gb installed and have to remove 4gb to work. Please help.

Link to comment
Share on other sites

  • Administrators

Dear revolio,

 

Its not as straightforward as that. Basically you need to make sure that graphics is injected properly by chamelon or an enabler kext and the vanila kexts dev id matches it or it need to be modified.

 

You can have a look at this : http://www.insanelymac.com/forum/index.php?showtopic=250804&st=40&p=1655159

 

Offcourse, the other option is to edit your dsdt.aml but thats quite an advanced topic.

 

Cheers.

Link to comment
Share on other sites

Dear revolio,

 

Its not as straightforward as that. Basically you need to make sure that graphics is injected properly by chamelon or an enabler kext and the vanila kexts dev id matches it or it need to be modified.

 

You can have a look at this : http://www.insanelymac.com/forum/index.php?showtopic=250804&st=40&p=1655159

 

Offcourse, the other option is to edit your dsdt.aml but thats quite an advanced topic.

 

Cheers.

After more research, i realize i have no dsdt.aml, where does this get created during the installation, or where can i get it for an Asus M4A785-M motherboard

Link to comment
Share on other sites

 Share

×
×
  • Create New...