Jump to content

E6220 Woes w/ 10.8 & EDP


dgccr
 Share

Recommended Posts

So I finally was looking to replace my D630 which worked like a champ for so long, I picked up a fully supported E6220 and figured hmm mines well give 10.8 a go.

 

Not sure if its the new laptop, the version of EDP or Mountain Lion..

 

I install with My Hack + the appropriate bootpack and it boots right up as expected and like my other D630 builds. After this
I typically run and download EDP, Do my build and away i go to do all the Apple updates.

 

Well I can never get past the EDP install, In the past as EDP is installing I see my battery icon appear and various other things  start working until it finally completes and im golden.

 

I know there was issues with it the last few days but today a new version was released and it loaded fine, But it seems like when I do the E6220 build it completes really fast and nothing is loaded.

 

Once I reboot im left with a bricked system that says  :

 

Mac OS version :

Not yet set

 

Now the only way I know to fix it is to run the MyHack installer and reinstall the EXTRA from the bootpack. Am I doing something wrong? With Lion I never had an issue in 15 builds this one is driving me over the edge hahah,

 

Any help would be greatly appreciated, In the mean time I am continuing my research on these forums and possibly re-try with Lion.

 

Thanks,

DG

Link to comment
Share on other sites

Try running edptool.command from /Extra after the install completes instead of running it at the EDP requestor.  It might just be something goofy going on some where.  I had to browse to the /Extra directory and clicked on edptool.command and it ran better than trying to run EDP from the requestor at the end of EDP installation.

  • Like 1
Link to comment
Share on other sites

Try running edptool.command from /Extra after the install completes instead of running it at the EDP requestor.  It might just be something goofy going on some where.  I had to browse to the /Extra directory and clicked on edptool.command and it ran better than trying to run EDP from the requestor at the end of EDP installation.

 

Cool I will give that a try, Thanks!

Link to comment
Share on other sites

UPDATE - Got it to work, What I had to do is...

 

1 - Install EDP ( but dont run )

 

2 - Reboot

 

3 - Run edptool.command from the /Extra folder.

 

4 - Reboot

 

Now it appears everything is installed and working, Sweet.. Now running on 10.8.3 ( waiting on 10.8.4  based on what ive read ).

  • Like 1
Link to comment
Share on other sites

That was exactly what I was suggesting.  Without the reboot of course.  Glad it worked for you.

 

Don't fret about boot times.  Remember you are not running a real Mac......

 

Oh and you can like my post if it helped!!  (hint hint...)   <_<   ;)

Link to comment
Share on other sites

That was exactly what I was suggesting.  Without the reboot of course.  Glad it worked for you.

 

Don't fret about boot times.  Remember you are not running a real Mac......

 

Oh and you can like my post if it helped!!  (hint hint...)   <_<   ;)

 

Booting in like 15 seconds now :) Faster than my NON SSD Real iMac that has more specs. Very happy with the latest build. Thanks again.

Link to comment
Share on other sites

Has anyone gotten two finger scroll to work on these? Mine is an ALPS Panel if that matters. I did see there was a 2 finger scroll KEXT in EDP available in the drop down but when I rebuilt the package and re-aplied my machine was un-bootable and now its back working perfect on the previous config.

 

Not a huge deal but would be nice :) Just found the VGA/HDMI post looking into that now plus SD Card.

Man this thing is running great!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...