Jump to content

Black screen after trying to fix wifi after update to 10.6.6


heyyouguys
 Share

Recommended Posts

Have a D620 with nvidia. Previously i had installed 10.6.4 dual boot w/ win7 from insanelymac. I updated to 10.6.6 which seemed to work but i seemed to have lost wifi capability. Trying to fix using the latest edp (but first i backed up the extra folder). I first tried selection 1,a. didnt change wifi so i did selection 1,5( i think the nvidia choice). I then tried clearing caches with osx86tools, then rebooted now with after chameleon and grey apple screen, it goes black.

 

If i restore the extra folder should this fix the problem (not wifi but booting issue)? If so is there a way to get to the apple side of the drive? any help is appreciated.

 

thanks in advance.

Link to comment
Share on other sites

Sorry it took so long to reply (I worked nights last night and just got up).

 

Using Everest Ultimate Edition in Win7

 

Wifi is dell wireless 1390 wlan mini card

Network card is broadcom netxreme 57xx gigabit controller

 

I also have a intel gma 950 not the nvidia video adapter (i think about on mac mislabeled). This probably cause the problem as i chose nvidia instead of gma950 with edp.

 

I was able to see the screen when i plugged in an external monitor, also the wifi worked as well but monitor on laptop was black. I moved the extra file to the desktop and restored the backup of it then restarted and the laptop screen worked again but wifi does not. Wifi worked prior to the 10.6.6 update.

 

I used the 10.6.6 update img from demonoid (i forgot about the built in update).

 

I would have followed the instructions from the wiki here but i did not know about the site until afterwards.

 

When doing the edp choices, i chose 1, 5(should have been 4), slice 3 (not sure which to pick), y for powerpack (not sure which to pick), y for pcmcia. If there are better choices, please let me know

 

Also should i have used the extra.zip from the d620 thread?

 

Also, i use a chameleon that allows you to choose between apple or win7 if you hit a key (have not updated as i do not know how).

Darwin/x86 boot v5.0.132 - chameleon v2.0-rc3 r658.

 

I am retrying the edp with the 950 monitor choice.

 

Thanks in advance,

Link to comment
Share on other sites

 Share

×
×
  • Create New...