Jump to content

D360 GMA installation problem


Glougloumouth
 Share

Recommended Posts

Hi,

 

I have a D630 with 2GB RAM, Intel X3100. I took the same usb drive I used (with success) for my D620, made from this site's directives, boot OK then the screen turns black and I never ever see the blue background of the installer. The machine simply stays there with a black screen and nothing happens.

Any idea what is causing this?

 

Gl.

Link to comment
Share on other sites

  • Administrators

put it back in the D620 boot it up. use EDP to build for d630 then put it in the D630 when your finished testing d630 rebuild for D620 before putting back. D630 and D620 use different Kexts and DSDT'S thats why it didn't boot.

 

or grab a bootable thumb drive that's formatted with guide partition load chameleon onto it then install edp to the thumb drive instead of the hard drive run edptool.command and build for D630. boot using the thumb drive then select your snow partition and start osx. hopefully that helps you out

Link to comment
Share on other sites

Thanks a lot for the answer!

 

I did not explain myself clearly. I am trying to install OS X from the USB Flash Drive I made to install my D620. I assume it works fine, as it allowed my to boot on it and install SL on my D620.

The screen capture above is the log I see from the installation DVD (USB stick boot) that never finishes to boot.

 

Regards,

 

Gl.

Link to comment
Share on other sites

  • Administrators

if you have a working osx install then use edp 1.7.pkg and change the "install to" path it should show you a list of drives that you can "install" to so select your "usb installer stick" then when edptool.command opens build it for your D630 when finished. take and boot your D630 with it. edp installer is very versatile. it will build on whichever partition or hard drive it was installed to and not affect the others. when the machine boots up to osx then install edp1.7.pkg to that hard drive and again build for your d630 but do not use the edptool.command from usb as it only affects the usb stick, use the edptool from your d630 extra folder like i said before edp only works on the drive that it was installed to.

Link to comment
Share on other sites

 Share

×
×
  • Create New...