Jump to content

Solved! Need some assistance with my GA-X58A-UD3R rev 1.0


mdg1618
 Share

Recommended Posts

Hey conti,

 

I have been trying for over a week now to get OS X Mountain Lion installed on my computer. Until now all my attempts have failed. I understand that you have the exact same mobo as I do and i take it that you got OS X Mountain Lion to run on your system.

 

It would be great if you could give me some tips as to how you did this. I tried to logging into IRC under channel #6667 and #6669, but every time I long on there is nobody else there.

 

My system specs. are:

mobo: GA-X58A-UD3R rev 1.0 BIOS F6

CPU: i7-920 2.66GHz LGA 1366

GPU: XFX ATI Readon HD 5770

RAM: 6GB (use only 4GB for installation)

Audio: Realtek ALC889

Ethernet: Realtek 8111D

 

Any information or assistance in this matter is greatly needed

Regards,

mdg1618

Link to comment
Share on other sites

The channel is #hackintosh - people are there, just inactive a lot of the time and takes a while to reply sometimes.

 

I sent you an email just before seeing this post actually - the gist of it is, that system of mine that was identical to yours was destroyed during the move and I haven't yet gotten a new workstation up and running to be able to retrieve any information from the old disks that were in it - when I do, I will send you the Extra right away.

 

Sorry for the delay, but believe me I'm really hurting because of losing that workstation, I've lost two weeks of productivity already and I have a huge deadline coming up - I'm really in the shit actually :(

Link to comment
Share on other sites

Hello Conti,

 

Thank you for your quick reply.

 

Sorry to hear that about your workstation :( I placed a lot of time and research in my purchase of my computer a year ago when I built it and although some may say that it is already out-of-date, I do not have the desire to change it out or swap out its hardware.

 

 

I do not think that I can help you out much, but if you feel that there is anything that this noob can do to help you over this workstation transition, please do not hesitate to ask. Your site is the only one that I have encountered until now that has sincerely put forth an effort in aiding its members in accomplishing their goals of having an up and running Hackintosh.

 

 

Thank you also for the needed information pertaining to IRC. I will try it out shortly. I live in Europe at the moment, so I hope that the times change will not be a problem.

 

 

I am currently taking my last University course and will receive my degree at the end of September :D I do not have too much money at the time, due to my high tuition costs, but I have sent you $20 (via PayPal) as a way of showing my appreciation in this matter and to support your efforts.

 

 

I do not mean to spam or advertise, but I believe if other readers find that myhack has helped them in any way, that we should show our support in some form. This may simply mean sharing one's knowledge by giving other myhack members advise towards the best possible way and/or means towards solving their problems or through donations.

 

 

All the best to all

and

Happy Hacking

mdg1618

Link to comment
Share on other sites

Steps taking to solve my upgrade problem:

 

1. Installed myHack

2. Made a 10.6 installer USB through myHack

3. Installed 10.6.7 (Maybe not needed, but I installed 10.6.2 first got my sound and Internet connection to work then installed 10.6.6 and finally installed 10.6.7)

4. I then went to /System/Library/Extensions (S/L/E) and copied all the 10.6.7 ATI kexts and placed them in a folder on my desktop

5. I upgraded to 10.6.8 and did not reset after upgrade was finished

6. I went back to /System/Library/Extensions (S/L/E) and deleted all the 10.6.8 ATI kext

7. I then copied all my 10.6.7 ATI kext from the folder on my desktop and placed them in to /System/Library/Extensions (S/L/E)

8. I placed my myHack USB 10.6 installer back in my computer’s USB slot and restarted my computer

9. During the boot screen I pressed F12 (Gigabyte Motherboard) to select my USB for the boot device

10. Once in myHack I installed “My own Extras†(you can choose “Use Generic One†if you do not have your own), then I ran “Run myFixâ€, “Install Chameleonâ€, “Install myHack Utilities†and then “Remove Problematic Extensionsâ€

11. I restarted my system and finally had 10.6.8 working on my system.

 

Happy Hacking to all

mdg1618

Link to comment
Share on other sites

 Share

×
×
  • Create New...