Jump to content

NVS135m black screen on D630


binjch
 Share

Recommended Posts

Hello,

 

I followed the tuto but nothing to do i can't have my NVS135m working with QE&CI.

 

When i let the com.apple.boot.plist file as it is after edptool it, i have a black screen but i feel my GPU getting warm under the keyboard.

 

When i delete the string part at the com.apple's bottom my D630 starts with the good resolution but no QE&CI and no externel display. (in this case the GPU still cold).

 

I tried all the possible kexts i found.

 

Help!

Link to comment
Share on other sites

I had same problem, and if I typed at the black screen I would sometimes see command line style text... It seems it's was not loading window server...

Anyway I fixed it, I installed "NVIDIA Retail Mac Driver Installer 19.5.8f03.mpkg" and then "Enabler_for_Nvidia_and_multiple_ATI_cards.pkg" and now have QE & CI.

My install path was iPortable_Snow_x86 USB (with "ElliottForceLegacyRTC.kext" disabled), Software update to 10.6.3 cloned to HDD then added kexts from here, and the fix graphics (above).

All seems to be running well (though I have yet to replace Intel Wifi card)

 

Hope that helps.

Link to comment
Share on other sites

 Share

×
×
  • Create New...