Jump to content

Samsung Series 3 model NP300E4A-S0ESA


Recommended Posts

Hello guys @ OSX Latitude forum

here is my laptop specs :

Samsung Series 3 model 300E4A-S0ESA
UEFI capable Motherboard with intel hm65 chipset and Phoenix uefi bios version q09a ( latest OEM Official - updated !)
intel core i5-2450m : dual core , hyperthreaded , 2.5ghz base clock , up to 3.1ghz boost
6gb samsung ddr3 ram 1333mhz : 4gb + 2gb
intel hd 3000 ( Works on Lion 10.7.x and ML 10.8.x OOB with QE/CI )

nvidia 520mx 1gb ddr3 (cold boot detected as a not supported gpu on OSX , second boot dissappears from both windows and OSX )
hdmi out , vga out , 3x usb 2.0


1TB MBR Samsung Hdd Partitioned into 3 primary + 1 logical ( 3 parts ) partitions with triple boot system planned in mind (win 7 Home premuim OEM x64 sp1 , win 8.1 pro x64 , OSX ) ; partitions as follows :

1. Samsung_Rec , 22GB , NTFS , primary , bootable (contain bootmgr and winpe enviroment) , OEM Recovery , 2gb free

2. SYSTEM , 100mb , NTFS , primary , active , 64mb free

3. Windows 7 , 76GB , NTFS , Primary , 21gb free

4. Extended Logical partition : 

4.a. Windows 8.1 , 60GB , NTFS , 36GB free

4.b. Local disk , 100GB , NTFS , Empty (For Future Os'es)

4.c. Gen Files , 673GB , NTFS , 90GB Free

realtek 8168B Ethernet
intel wirelesses n-130 ( not working like nvidia or even recognized )
realtek alc-269 sound (work with the latest voodoohda but KP my system at boot )
elan ps2 mouse ( multitouch enabled but no multitouch under os x ML )
keyboard (sound functions work but brightness or any other function does not work )
Usb logitech G9X Laser gaming mouse


I Started Experimenting with OSX on my Laptop a year ago , now my laptop can boot with chameleon and i can assure you it booted to the following OSX versions :

OSX Lion 10.7.x where x = {0 , 5}

OSX Mountain Lion 10.8.x where x = {0 , 3}

OSX Mavrics 10.9 planned and soon to be tested first on 32gb sandisk usb flash drive


I used the easyway using tonycrap apps with genuine OSX apps first for installing Lion and then i tried the hard way with all the terminal and diskutil actions , i managed so far to pull a successful installation and boot out of it , then i tried Myhack app which was alot easier for me , thanks guys !

all of my work to prepare my needed usb installers was made on OSX 10.7.3 - 10.8.5 Vmware (those ones made by souldevteam , they are awesome !! )


now here where i left my work :


Things that do work :
ram is ok , hdd partitions are ok , intel hd3000 full qe/ci is ok with 384 mb of ram only (i wish if it had more...... like 512mb for autocad for example ,,,,,,, Is it possible ?? ) , camera is working too but i think it performs on a lower quality than windows (needs little tweaks but i dont know how so far ,,,, i might try isight uvc kext edit ) , keyboard and mouse ps2 both work basically ( multitouch function and most of the function combanations on my keyboard do not work ) , dvd drive is ok , Update is ok too (10.7.5 and 10.8.2 confirmed working well so far) , restart and shut down are ok no problems (after second boot ofcourse) , usb is ok too 3 ports are functioning well

Things that Do Not Work :
ethernet ; i.e. realtek 81168B (i think i need a kext cause when i installed lion from uni****** it runs well) ,

bluetooth (intel v3.0HS) is there but not working ( although when i open system report i see it recognized ) ,


nvidia 520mx Big problem

It really bothers me !!! its getting annoying too
i already tried verbose mode and it seems to stuck or hang after loading every thing and when its ready to go to the logon screen it gets stuck so its not a kernel panic
it has something to do with either of AGPM kext or the ntfs drive scan feature in mac os x (these are the last things to be loaded before entering the logon screen )
here is the picture after loading windows :(first mac os boot)
Here after the crash : (Second Boot)
and if i load windows afterwards (third boot) (no matter if i shutdown or restart ; same result ) Nvidia graphic card (520mx 1gb ddr3) is missing from windows !! and no sign for it unless i do a restart to windows (Forth boot)


sleep mode (cannot recover from it) ,

sound card (realtek alc269 works with voodoo 2.7.2 but KP on restart) ,

clock time also is different than windows ,

wireless card intel n-130 (so far not supported) , SD card slot also not working

elan ps2 mouse ( multitouch enabled but no multitouch under os x ML )
keyboard (sound functions work but brightness or any other function does not work )

and other things that i dont remember but i will add when i figure it out ....


i attached system info table for you that i took last year to see hardware id's



I would like to finish my build when the time is right thats for sure !
only If any one can help please i will appreciate it ....


Link to comment
Share on other sites

Update : OSX Mavrics installed via myhack 3.1.3 on gpt usb and it works better than ML 10.8.3

i tried installing via unifail 3 too and what a surprize : on cold boot my nvidia card appears to be functioning !!! but it needs some adjustments ; i will make a screen shot of it soon

Link to comment
Share on other sites

here are the screenshots





also a new problem appeared : i installed voodoohda 2.8.4 kext in s/l/e after i removed applehda.kext then i regenerated the cache and rebooted

now sound works but when i tried facetime/skype i noticed that my mic is working locally only .... i mean the apps cant use it online ! 

very annoying ... i hope they fix it


Link to comment
Share on other sites

  • Create New...