Jump to content

Getting audio to work on GA-Z68X-UD5-B3


Recommended Posts

Spent all weekend trying to get Mavericks working using unifail - no luck at all.


Amazed to find it booting using myHack on first attempt! Hooray...


However - I can't work out how to get audio to work.. First I tried using multifail with DSDT but this screwed up the installation and I had to reinstall.


So then I tried  adding ALC889 kext (an AppleHDA.kext and HDAEnabler1.kext someone had posted on insanelymac forum using myFix, but again this broke everything and I am currently reinstalling the OS again..


I can't really find much information about how to use myFix properly, so it maybe that I'm doing it wrong. Any suggestions on what I need to do post intallation to get things working?


full info: GA-Z68X-UD5-B3 F6

GTX470 graphic card

intel i7 sandy bridge processor


many thanks!!





Link to comment
Share on other sites

Any other thought could be with latest multifail to use without dsdt regardless if you have one or not --> on my boards that always helps 


After the install, open myhack app and run myfix on full and reboot with the -f -v flags.

That way, you'll see if your audio hardware at least gets loaded




Link to comment
Share on other sites


  • Create New...