Jump to content


Recommended Posts

Hello guys,


I have a Toshiba NB500-100 and I couldn't manage to install ANY of the OS X Versions  :-(


I tried with different USB-Sticks, and had problems since the beginning, 


- Snow Leopard did not boot, no chance to type anything into the BIOS.


- On Mountain Lion and Mavericks:

Darwin/x86 boot v5.0.132: Chameleon svn2266 : My hack 3.3

Build Date 2013-10-27 12:29:10

1013 Memory

VESA v3.0 7MB (Intel®PineView Graphics Chip Accelerated VGA BIOS)

Press any key to startup options



If I don't press any key, the Apple logo shows and stays like that.

If I press a key and use either "-v" or "-x", a large log gets displayed too fast for me to keep up, and suddenly the screen turns black. Nothing more happens.


Any help please? Thanks in advance.

Link to comment
Share on other sites

Sorry for the late answer (thanks for the quick answer),


Thank you!




description: Notebook product: TOSHIBA NB500
vendor: TOSHIBA
version: PLL50E-02M00JCE
width: 32 bits
capabilities: smbios-2.5 dmi-2.5 smp-1.4 smp configuration: boot = oem-specific chassis = notebook cpus = 1 uuid = 7EE59D0B-76DB-11E0-888F-B870F461729C
id: core
description: Motherboard product: PBU00 vendor: TOSHIBA 


id: firmware

description: BIOS vendor: TOSHIBA physical id:

version: V1.70 (04/06/2011) size: 100KiB capacity: 448KiB capabilities: pci pcmcia pnp upgrade shadowing cdboot bootselect int13floppytoshiba int5printscreen int9keyboard int14serialint17printer int10video acpi usb agp smartbattery biosbootspecification


id: cpu

description: CPU product: Intel® Atom CPU N455 @ 1.66GHz

slot: System board or motherboard size: 1GiB
description: SODIMM Synchronous 667 MHz (1.5 ns) physical id:

slot: M1 size: 1GiB width: 64 bits clock: 667MHz (1.5ns)


id: pci

description: Host bridge product: N10 Family DMI Bridge vendor: Intel Corporation physical id:

id: display:0
description: VGA compatible controller product: N10 Family Integrated Graphics Controller 
id: multimedia
description: Audio device product: N10/ICH 7 Family High Definition Audio Controller 

id: network

description: Ethernet interface product: RTL8101E/RTL8102E PCI Express Fast Ethernet 

description: ATA Disk product: TOSHIBA MK2575GS vendor: Toshiba physical id:
size: 232GiB (250GB)
Link to comment
Share on other sites

  • Administrators

Can you not do an lspci -nn command under your Ubuntu live disk? That would be so much simpler and clearer as this is still not ideal...


Anyway, 1st thing 1st: you have an Atom kernel so you can only boot with an Atom-specific patched kernel... Mach kernel won't do.


Secondly, I think this Tosh' has GMA 3150 integrated graphics, which is totally unsupported by Mac OS X. Should this graphics chip be confirmed, I'm afraid you can forget about turning this into a Hackintosh as it would never run properly. Sorry...

Link to comment
Share on other sites

  • Create New...