Jump to content

Sony Tap 11 tablet


macnb
 Share

Recommended Posts

Like to know how to get my graphics to work with QE/CI.

 

I am toying with my Sony Tap 11 tablet.

The CPU is i5-4210Y which has HD4200 - same family as HD4400 - just slower/low power.

The vendor:device id is 8086:041E (same as HD4400).

 

Installed 10.9.3 on a USB HDD.

 

What works:

  • hi-res 1920x1080x32 screen (even in boot loader)
  • Sound (ALC283).
  • Battery mgr.
  • Speedstep (9 p-states).
  • USB 3

 

What does NOT work:

  • CI works as I have full 1080p resolution but acceleration does not work.
  • WiFi (as it's Intel).
  • Bluetooth (works sometimes - again, Intel)
  • Sleep/wakeup

I have DSDT and SSDT files.

I tried almost almost all combinations of IntelAzulFB=xx on the boot loader options.

I tried SMBIOS.plist with MacBookAir6,2 and iMac14,2.

I using chameleon r2277

 

Anyone any pointers as to what else I can try?

Link to comment
Share on other sites

do you have the duallink=yes option enabled in chameleon?

I tried duallink enabled and disabled. Made no difference.

It just not loading the frambuffer.

The driver probably has hard coded device id's and when it see 8086:041e, it refuses to load the frame buffer.

 

I curious if the other guy really managed to get the HD4400 working with full acceleration or was it just hi-res (1080p) as none else seems to have any success get QE/CI working.

Link to comment
Share on other sites

 Share

×
×
  • Create New...