Jump to content

USB/PS2 Mouse not working


Rahulsingh190
 Share

Recommended Posts

I download the OS X Mavericks app from the AppStore 
& Made a Bootable USB Drive using unifail & set SATA = AHCI
XHCI = Auto
Enabled CSM
In the BIOS and booted the USB drive & OS X Installation Screen appeared using the GraphicsEnabler = Yes flag..
But the mouse was not working.. I tried both.. USB & PS2 none worked. Using the keyboard I Partitioned the Hard Disk and installed the OS X.. which successfully installed.. & booted..I managed to open the multifail app using keyboard.. But wasn't able to proceed to multifail kext installation using keyboard.. As mouse was still not working.. So I had to remove this installation... Then again I created OS X Mavericks.. Using my other Mac Book.. But again after the booting the USB in my hackintosh build mouse was not working.. I installed voodoo PS2 controller kext in the USB.. But even it didn't made USB to work.
I also tried boot flags such as
USBBusFix=Yes
EHCIhard=Yes
-x
But nothing worked

My build Specifications are
CPU = i5 4670
Mb = GA-B85M-D3H
GPU = Nvidia GT 620
Monitor = VGA Acer P166 HQL

So.. What should I do to make the Mouse work ?

Link to comment
Share on other sites

 Share

×
×
  • Create New...