Jump to content

i5-4200U integrated GPU woes under 10.10


neo21670
 Share

Recommended Posts

Hi everyone,

I just recently bought an U430p with - as far as I know - isn't that different from U430 Touch, a device some apparently had good experiences with. Currently I'm trying to install Yosemite on this device, which went fine (installed, Clover UEFI booting works as intended) up to the point where I tried to set up the GPU (integrated Intel HD4400, i presume, as I'm using the i5-4200U CPU).
Currently I'm experimenting with different HW IDs and Platform IDs, up to no luck. I'd be really thankful if you could guide me how to find out the proper IDs, if not even share some proper settings, if you already had luck with this.

Thanks for your time, I hope you could help me out with some advice here.

Link to comment
Share on other sites

  • Administrators

have you tried editing config.plist with clover configurator or manually

<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
<key>ig-platform-id</key>
<string>0x0600260a</string>

you might also need slide=0 if you get artifacts.

Link to comment
Share on other sites

 Share

×
×
  • Create New...