Jump to content

Something wrong with d830 HiRes(1920x1200) DSDT.aml file


yuriym21
 Share

Recommended Posts

Ok, so I was browsing this subforum and came across this topic https://osxlatitude.com/index.php?/topic/6992-d830-lo-res-bootpack-not-working/ .  This thread describes my problem to a T.  So I followed the instructions that Herve posted.  The only difference is, I used OSX 10.7.5.  I replaced the dsdt file with the file found in the hires version of the bootpack, however I am running into a problem.  I successfully install the os with myHack 3.3.1.  However, when I try to boot, it just freezes at random places.  Sometimes it loads the OS completely, and just freezes there, sometimes it won't even reach the startup screen and just freezes at bootup.  I have tried arch=i386 flag, I have tried verbose mode but its to no avail. 

 

My laptop is hires version so lowres version just gives my a black screen once it finished booting however, everything else seems to work fine, I even get sound when I press keys. On the extended monitor it just shows gray background. 

 

a bit info on my laptop

 

its intel Crestline graphics, t7250 cpu 2.0 ghz, has 3 gigs of ram.  I am able to boot into 1024x768 resolution, so hardware wise, my laptop should be fine. 

 

I have tried to load 10.7.2 version of the OS with the modified bootpack I got from the thread I mentioned, same problem.   If anyone has any idea on how to fix this issue, I would really appreciate it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...