Jump to content

M6500 and Yosemite


zefie
 Share

Recommended Posts

I've got Yosemite running nearly perfect on my Precision M6500, except I cannot use any USB devices. During startup I get the following errors:

10/28/14 12:41:26.000 AM kernel[0]: USBF:    1.333    AppleUSBEHCI:: unable to get filterInterruptEventSource
10/28/14 12:41:26.000 AM kernel[0]: USBF:    1.333    AppleUSBEHCI::UIMInitialize - Error occurred (0xe00002be)

 

 

I have tried patching my DSDT like a thread on a Google search mentioned, but it did not help. I have even tried disabling things in the BIOS to free up IRQ, as well as tried disabling "USB Emulation". Still nothing. It may be important to mention I am MBR booting into Clover. Everything else is working fine from what I can tell. FireWire is detected, Audio and LAN work after some external kexts, Nvidia works with QE/CI (when I use "Inject Nvidia" with Clover, otherwise I just reboot). But I just cannot shake this USB problem. Any ideas?
 
EDIT: Nevermind, the patch did work, I just did it wrong. Here is a working DSDT :)

DSDT.zip

Link to comment
Share on other sites

 Share

×
×
  • Create New...