Jump to content

Install Yosemite on Assus P5QKL-AM


Ferreira
 Share

Recommended Posts

Hi everyone,,

My machine specs.

Motherboard Assus P5QKL-AM

CPU E7500 Intel Duo2Core 2,94GHz 3Mo cache

Graphics Nvidia GeForce GT 610 1024Mo

Ram 4G

Wlan Atheros AR8121/AR8113/AR8114 

Audio Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller ( works fine with voodoo )

 

I've follow the Yosemite guide for E6420 (laptop),,

i've get Yosemite app, i've follow step by step this guide;

When Finnish i've install clover, last one " clover v2k_r29 " following instructions on screen shot in the guide,,

I've done screen shot of my USB drive install,, just to show you what it looks,,

i've done my own " folder " ( i've make screenshot of folder ) that i merge in to proper place, like the guide,,

Finnish,,,

2 step,,

reboot, i chose Usb drive,,clover boot's,,,

i chose Yosemite install in safe mode " -x " ,,

he start's, we can see, status bar and black screen with apple logo,,

when status bar arrives at the middle,,more or less,,i lose my 1° display ( he go's to sleep ) then 2° display open,,,

install continue,,,Finnish.

Reboot from Usb, chose new install to boot,,he boot's , i've made some screen shots,,,

i got Nvidia installed, but no 1° display and even reconnecting the same, nothing happens,,ethernet( didn't work, is fix ) sound don't work, something wrong, he should work with voodooHDA.kext, but he bugs,,,??

i've made some screen shot's,,one with detailed specifications,,

i've done " folder " with my own stuff,,,i didn't use DSDT.aml, cause i read somewhere i really don't need it at this point,,

How can i solve this?

Thanks in advance;;

post-66470-0-37711100-1415012417_thumb.png

post-66470-0-23872300-1415012457_thumb.png

post-66470-0-85029300-1415012507_thumb.png

post-66470-0-51057000-1415012546_thumb.png

Link to comment
Share on other sites

Hi,,

i've get it done,,i solved my problem of Display, in fact, it was in fact my " config.plist " , that in the previous install, named my Pc as a iMac, know, i got MacPro,,and i think is the good one for my specific machine, i've done some screenshots, where you can see what i get install,,

However, ethernet and audio, didn't work,,even with the good kexts,,

ethernet i've solved, that's why i'm here, however, sound had many bugs,,i use Behringer UCG102 USB interface, and this works instantaneity with Mac OS X,,i really need sound fix, so i can use Yosemite as mu personnel studio.

I will provide my specific folder " cover " in case someone has the some machine.

The other problem i have,,i guess is the boot, i had to boot my install with USB drive, a tip to optimize this machine will be very welcome.

I had small problem, if someone could tell me how to upload " cover " folder,,

because when i chose it, he open's,and i have to select one of the folder's, but gain he open's,,,????

, should i upload like that, or can i make some compression to the folder to send it? 

Help will be very welcome.

screenshots above 

Well,, i did it,, i've compressed Folder in fact i've made new one, with kexts that i need to have ethernet and i upload it

 

post-66470-0-74297800-1415118733_thumb.png

post-66470-0-17836300-1415118862_thumb.png

post-66470-0-11845200-1415118979_thumb.png

post-66470-0-36244500-1415119185_thumb.png

post-66470-0-68447100-1415119221_thumb.png

post-66470-0-27709000-1415119263_thumb.png

post-66470-0-40416700-1415119308_thumb.png

post-66470-0-06841900-1415119339_thumb.png

post-66470-0-88050400-1415119384_thumb.png

post-66470-0-23420500-1415119460_thumb.png

clover incl ethernet kext.zip

Link to comment
Share on other sites

 Share

×
×
  • Create New...