Jump to content

Dell E5530 - Yosemite - No Network


Recommended Posts

DELL E5530 non vPro


Network card : Broadcom Nextreme Gigabit 57XX . 14E4 - 1681


Hi folks,


I installed yosemite on my laptop, but i'm struggling to find a working kext for this network card... I found many kext on the various forums, but i guess they are only for 10.9 .


None of them is working, even after adding <string>pci14e4,1681</string> to the Info.plist when missing...


Does anybody have a working kext, or a clue ? :)






Link to comment
Share on other sites

Try this one.

Thanks for you help Jake, but i had already tried this one ...


Actually, the kext is working, and my card recognized :) 

After digging a little more , the problem was not the kext, but that i was getting a 169.254.... IP address !


So , googling this lead me to  : 

1 - Reboot, disable NIC, -f 

2 - Reboot, enable NIC, -f 


And now i have the network card with a good IP address ! 


So problem solved i guess...

Link to comment
Share on other sites

  • Create New...