Jump to content

3 Installations 3 fails....stumped!!


Recommended Posts

Its not very often I get stumped as I can nearly always find a solution from a previous thread or someones past experience, but this time...........HELP!!!


OK so my hack USB 3.3.1 installation went as desribed all the messgaes came up, and it appears successful, until i boot up for the first time, welcome screen is fine I get to the desktop and all hell breaks loose.


The problem seems to be the finder, it just dont work, icons cant be moved, spinning ball of death, diskutility also doesnt work and appears transluscent ie see through.


Remedies tried so far:


re install done that 3 times now still the same problem with finder

different bios settings tried lots of combos.....no joy

installed same myhack usb on another hackintosh build..........perfect first time

tried a few different bootloaders



Gigabyte GA-P43-ES3G v1.0

GTX 285



the same build has a 10.6.8 on it that runs flawlessly


Is it maybe the CPU, it is a LGA771 with a LGA775 mod but this works great with Snow leopard on the same build


Maybe I need a patched kernel


Anybody have any ideas to fix this issue


cheers :)

Link to comment
Share on other sites

  • Administrators

You forgot to specify your new target OS... A Hapertown quad-core Xeon E5450 does not require any patched kernel afaik. I've not had any problems with a (stickered) LGA771 dual-core Xeon X5270 in a modified LGA775 socket as a replacement of a C2D E8600. SL, Lion, ML or Mavericks still booted and ran properly.

Link to comment
Share on other sites

Hi Herve


thanks for the reply sorry its a fresh Mavericks 10.9.0. I think it might just be a bios setting, I'm going to list my current bios settings here at the weekend and hopefully someone may have an idea whats wrong with this Mavericks install

Link to comment
Share on other sites

  • Create New...