Jump to content

Fujitsu AH530 (i3 380M)


niranjan
 Share

Recommended Posts

Hi,

 

I know this hardware is off the scope of the site (which concentrates on DELL Latitude, but I got this new hardware:

 

Fujitsu AH530, i3 380M processor, 4GB RAM, Atheros 9285, Realtek Ethernet, Intel GMA HD.

 

 

I was trying different methods to install Lion / SL but always failed. I tried iFail S3 v2, I even tried the osxlatitude method usb creation, even before starting the setup, the laptop reboots on this own. I tried using busratio=19 / 20 for i3 processors, I do get through the setup with iFail (others dont work), but after I reboot again same problem and this time it doesn't even work with busratio. after going through the debug mode, I saw that AppleCPUPowerManagement is causing the problem. I cannot even get into single user mode so that i can delete or replace the kext.

 

Please guide me with the above hardware what will be the best. I need Lion !!!

 

thanks in advance and hope to share more information

Link to comment
Share on other sites

 Share

×
×
  • Create New...