Jump to content

VGA Install - Dell Inspirion 5548


Recommended Posts

After many days of hard work , the video card on my laptop is still not working.

My laptop is a Dell Inspirion 5548
My spec:
Intel® Core™ i7-5500U
Memory 16GB, Dual Channel, DDR3L, 1600 MHz (2x8GB)
VGA AMD Radeonâ„¢ HD R7 M265 2GB
Screen LED IPS FHD 15.6 (1920x1080) Touch
Intel Wireless 7265 802.11ac +
I'm using El Capitan in dualboot (Clover) with Windows 10 and In windows the video card is normally recognized.
I know it's not possible to disable the onboard video card this processor then I think the best option would be to operate the Intel HD 5500 on OSX but this also is not working.
When I set InjectionIntel=Yes on Clover the OSX does not boot.
I have attached to this post some pictures with the problems im facing.
Someone can give me some help?



Link to comment
Share on other sites

  • Moderators

You need to set the DVMT pre-allocated memory in BIOS settings to 96MB. If your BIOS is locked, then you'll need to patch the FB to pass the Stolen Memory assertion. It's already in your Config file, it just needs to be enabled.

I set InjectIntel = True and ig-platform-id=0x16260006 and enable the FB patch. Hope this helps.


Link to comment
Share on other sites

In Windows I have the configuration shown in the attached image. I need to do any more configuration in the BIOS?


How do I enable the FB patch?


The flag "InjectIntel" is set to false because when this is true a reboot in system load occurs.


Thanks for the answer


Link to comment
Share on other sites

Unfortunately I am in Brazil and here is not very cheap


I did the installation of EDUP but the connection drops all the time. The worst thing is that when disconnected , can not re-connect only after rebooting the machine .

As soon as I turn on the machine, the connection is maintained for about 5 minutes .. and then falls.
I researched a lot .. and found comments that could be due to the WPA or encryption, however, even with the open network connection remains. Funny thing is that on other networks I do not have this problem .. only wifi network in my house.

I've tried all formats and encryption nothing. On windows works perfectly this same card on the same network. Any suggestion? 

Link to comment
Share on other sites

  • Create New...