Jump to content

[SOLVED] Help Bat Status on two Latitude


Recommended Posts

I have 2 Latitude E6230 & 6430 


Boot loader Using Clover UEFI & Legacy DoubleBoot with Windows 10 [GUID Partition]

All hardware Perfect but only 1 problem on 2 machine there's same issue No Battery Status.



I did every tutorial in here and out there, and using my own experience but still no luck on this 2 machine.

I wondering what's wrong..


May I know or screenshot from you guys, if you have battery status using clover on guid Partition doubleboot with windows.



Or this cause the problem? battery on #3 place [capture from windows 10]



Thanks for your attention.

Link to comment
Share on other sites


try this if it's not done already

into method label _STA parent_label BAT1 replace_content begin Return (Zero) end;
into method label _STA parent_label BAT2 replace_content begin Return (Zero) end;

That patch got rid of the battery with the "X"... however, the Energy Saver panel shows "Current battery charge 0%" and will not let me check "Show battery status in menu bar"

Link to comment
Share on other sites

@scram69, tutorial

attach your DSDT and Config file.

Are you using ACPIBatteryManager.kext 1.55?


This is a bit embarrassing, but how exactly do I attach files in this forum?  I can browse something called "My Media" which is empty, and also "manage" attachments from Profile->Settings, but do not see any way to upload files...

Link to comment
Share on other sites

  • Create New...