Jump to content

Still a little confused


nepenthe
 Share

Recommended Posts

So I am still a little confused about how to install once there is a new OSX version.  I am not doing an upgrade. I will be doing a fresh install.  I guess I aways thought that when there was a new OSX version released we had to have a new version of myHack before upgrading or at least some new config files, unless there was no new kernel changes. But for a new install I did think that a new myHack was needed in that case, or I might have to install a older OSX version then upgrade.  I have notice that there isn't much of a topic about El Captain, so I am assuming I am way off base here.  I can just use myHack 3.3.1 and go at it then right?

 

Thanks clearing the fog.

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...