Jump to content

Trouble installing Mavericks on Gigabyte GA-Z97X-UD3H


wsteele
 Share

Recommended Posts

I'm using :

 

  • Intel i7 4790 CPU
  • Motherboard Gigabyte GA-Z97X-UD3H
  • Ram 2x8Gb DDR3 Crucial 1600Mhz CL8
  • EVGA GeForce GTX 760 Graphics Card
  • SSD Samsung 840 evo 128Gb

 

 

I've used the MyHack install for Mavericks. I got to the point where I was getting hung up on the install from the USB, but after entering nv_disable=1 after boot: I managed to get the install finished.

 

For a while Mavericks would only boot if I booted it in with : -x PCIRootUID=1 GraphicsEnable=No . But obviosly I couldn't get it to run programs because it was in safe mode .

 

Then I followed the instructions on the myhack site and booted it from the installer, ran the myhack "Run myFix" on the drive with Mavericks on it, then I removed the AMD kexts and have gotten far enough to where it boots occasionally when I boot it with -v PCIRootUID=1 GraphicsEnable=No .

 

The part I am having a prolem with now is that when I try to make the drive with the install on it my main boot drive in my BIOS it alwats gets stuck at the white screen with the apple and the spinning gear with code running down the left side. And when I boot it w/ the installer in the 1st boot position it only works about half the time and when it doesn't the screen gets stuck at : "power management may be incomplete or unsupported" and then the screen turns off.

 

Does anyone know what I am doing wrong ? I feel like I'm right on the verge of this build being functional and I've been searching sites, forums and blogs for about 6 hours and have come up with nothing . Any help would be GREATLY  appreciated .

Link to comment
Share on other sites

 Share

×
×
  • Create New...