Jump to content

D830 Lionized with EDP 2.1 - Dell 1395 Wireless not working


m1sandman
 Share

Recommended Posts

Howdy all,

I had an easy install with the instructions from "Install Lion on a supported machine", with one exception... My D830 has a Dell 1395 Wireless card and I can't seem to get it to show up at all.

I've researched and tried:

installing an earlier version from a working SL machine (no difference)

 

During the initial setup wizard, when it asked how I was going to connect, only Modem and I'm not going to connect were the only options... I selected the latter. I may run through the install again and leave the ethernet plugged in and see if it makes a difference.

 

Any other suggestions?

Many thanks in advance... i'm looking forward to using this machine!

 

<m1sandman>

 

my life in OSX:

macbook (black, early 2006, Lion)

macitude (Dell D620, Snow Leopard)

HackPro (LifeHacker build)

maclet (HP Tablet w/ working touchscreen, Leopard)

HackMini (Dell Mini 10v, Snow Leopard)

Lionized (Dell D830, Lion... mostly)

MacStation (Dell Precision 490, waiting on parts)

Link to comment
Share on other sites

Just to update, I reinstalled with it plugged into the ethernet and it didn't prompt for how to connect to the network this time, but still no joy on the 1395. If no one has any suggestions, I may see if i can order a 1390 since i've had good luck with those in the past (and it looks like it should work out of the box). If I do that, can I just install it and it will automatically show up, or do I need to mess with the Kexts at all?

 

Thanks!

 

<m1sandman>

 

my life in OSX:

macbook (black, early 2006, Lion)

macitude (Dell D620, Snow Leopard)

HackPro (LifeHacker build)

maclet (HP Tablet w/ working touchscreen, Leopard)

HackMini (Dell Mini 10v, Snow Leopard)

Lionized (Dell D830, Lion... mostly)

MacStation (Dell Precision 490, waiting on parts)

Link to comment
Share on other sites

yeah dw1390 version1 from my experiences works out of the box

 

Thanks for the reply... do I just swap out the card and it will get recognized automatically?

 

Thanks!

 

<m1sandman>

 

my life in OSX:

macbook (black, early 2006, Lion)

macitude (Dell D620, Snow Leopard)

HackPro (LifeHacker build)

maclet (HP Tablet w/ working touchscreen, Leopard)

HackMini (Dell Mini 10v, Snow Leopard)

Lionized (Dell D830, Lion... mostly)

MacStation (Dell Precision 490, waiting on parts)

Link to comment
Share on other sites

I found this:

BCM94311MCG - its not out of a dell -- toshiba, I think. Is that the same chipset as a DW1390?

 

Oh, and thanks for the help!!

 

<m1sandman>

 

my life in OSX:

macbook (black, early 2006, Lion)

macitude (Dell D620, Snow Leopard)

HackPro (LifeHacker build)

maclet (HP Tablet w/ working touchscreen, Leopard)

HackMini (Dell Mini 10v, Snow Leopard)

Lionized (Dell D830, Lion... mostly)

MacStation (Dell Precision 490, waiting on parts)

Link to comment
Share on other sites

funny i just got that from a hp i guess they use it too and it worked otb.. BCM94311MCG

 

Thank you again for the help... just put in the 4311, booted into safe mode once, it picked it up, rebooted and we're golden.

You guys rock the house.

 

<m1sandman>

 

my life in OSX:

macbook (black, early 2006, Lion)

macitude (Dell D620, Snow Leopard)

HackPro (LifeHacker build)

maclet (HP Tablet w/ working touchscreen, Leopard)

HackMini (Dell Mini 10v, Snow Leopard)

Lionized (Dell D830, Lion by OSXLatitude)

MacStation (Dell Precision 490, waiting on parts)

Link to comment
Share on other sites

 Share

×
×
  • Create New...