Jump to content

E6230 - how to disable trackpad when a mouse is connected (10.11+clover)


Hologos
 Share

Recommended Posts

Hello,

 

does anyone know how to disable build-in trackpad when a mouse is connected to USB? I got a bluetooth mouse which uses USB adapter and I'm not able to disable trackpad. I checked that System Prefs -> Accessibility -> Mouse & Trackpad -> Disable trackpad when a USB mouse or a bluetooth one is connected is checked but the trackpad still works. I checked Google + official OS-X-Voodoo-PS2-Controller github but I can't find a solution. I tried to unload VoodooPS2Controller.kext/Contents/PlugIns/VoodooPS2Mouse.kext/ only but it caused my keyboard not to work too.

Link to comment
Share on other sites

 Share

×
×
  • Create New...