Jump to content

Help Installation on Lenovo Z 70 80


macguitarboss
 Share

Recommended Posts

Hello,

first of all thank in advance for your support.

I'm trying to install mac OSX El capitan 10.11.2 on my Lenovo Z 70 80 using your Bootpack getting immediatly this error message:

error allocating 0x10b20 pages at 0x0000000009de000 alloc type 2

Couldn't allocate runtime area

My Configuration is: Processor I7 Intel 5500U CPU @ 2.40 GHZ

Intel HD Grafic 5500

NVIDIA GeForce GT 840M

8gb ram  1Tera hhd

An help will be greatly appreciated.

Regards

 

Link to comment
Share on other sites

Thank for your fast answer.

I removed alternatively OsxAptioFixDrv-64.efi first time and after removing OsxAptioFixDrv2-64.efi with the same error.

Just to let you known i set Bios Using Grafic UMA only

secure boot disable

fast boot disable

What do you mean for (Intel HD5500 & Nvidia 840M disabled) is there something i have to do before installing?

Link to comment
Share on other sites

Hi,  i follow all the instruction AHCI and UEFI were Enabled, Alway same error, i also tried to boot without Cache, Without Kext, Without Cache and Kext, In Safe Mode and tried all the other option.I don't have possibilities now.

Everything seem ok in the Bios i also tried many option.

I also boot Osx insane mode, attached the screen error message "Couldn't allocate device tree"

Atteched some images of Bios setting.

 

post-88244-0-60869000-1452504077_thumb.jpg

post-88244-0-94835200-1452504073_thumb.jpg

post-88244-0-44165700-1452504070_thumb.jpg

post-88244-0-54096900-1452504148_thumb.jpg

 

Hope you can help me.

Is there somebody who installed Osx on Lenovo Z 70 80 without problems?

Thank again for your support.

Link to comment
Share on other sites

I don't known if have done the correct procedure.

I launch Clover V2.3K:r3330.pkg choose custom

change install location  selecting the install usb drive i have create

click customize and select only OsxLowMemFixDrv-64

The installer created a folder named EFI in the osx  usb drive visible partition partition i copy only the file OsxLowMemFixDrv-64 in the Efi normally invisible partition.

Is this correct?

In this way no good news.

Patience please i'm a musician,always use a mac…. not an engineer

post-88244-0-11098700-1452545146_thumb.jpg

Link to comment
Share on other sites

I use  both efi boot and esp as your image

Today i tried every possibilities i also create a separate drive usb  clover boot formatted in  Fat 32 and nothing.

I also download another version of OSX 10.11.0 mine was 10.11.2 and nothing. I also delete the folders 10.6 10.7 10.8.10.9  10.10 and 10.11 levying only other were i copied the Kext included in your boot loader.

Can you attach  the efi folder so i can copy in my Efi partition? Of course i follow all the instruction included in Bootloader specific for Lenovo Z 70 80.

Tomorrow i will outside coming back friday stake all the time to think what can be the problem.

I'll try to attach all my Efi folder.

Thank for  help me

EFI.zip

Link to comment
Share on other sites

 Share

×
×
  • Create New...