Jump to content
PayPal donations: [email protected] ×
Casual

El Capitan on OptiPlex 9020 SFF i5-4590 Onboard Video

Recommended Posts

Good evening,

 

Trying to install El Capitan from the Apple Store on a Dell OptiPlex 9020 SFF system.  Using i5-4590 CPU, onboard video

 

Followed the guide from Jake Lo "Dell Latitude/Inspiron El Capitan Clover Guide" and used the Dell OptiPlex 9020 boot pack he posted.

 

Set the BIOS to factory defaults, changed hard drive mode to AHCI, Secure boot off, USB 3.0 off, BIOS set to UEFI boot.

 

Followed the instructions twice with different USB Flash drives, same results both times.

 

Downloaded the newest Clover r3330.

 

Everything went as expected until I tried to boot the USB drive for initial install.

 

Hit F12, then see the flash drive brand name / model listed as a UEFI boot choice, chose that one to boot.

 

Got the Clover boot choice list, chose the one labeled: "Boot Mac OS X from Install OS X El Capitan"

 

Apple logo came up, the bar under it goes across to about the halfway point and then it just stops.  Nothing else happens, have left it at that for over a hour.  

 

Any idea how to correct this?

 

Thanks!

Share this post


Link to post
Share on other sites

Boot to Clover, hit spacebar. Then select no cache mode or verbose mode. See where the hang is.

Are you using a DP monitor with DP cable? or with a DVI to DP adapter?

Share this post


Link to post
Share on other sites

Now I feel stupid.  I had a VGA cable hooked up to it.  Saw your options for DP, so then connected it via a DP adapter to HDMI cable to my monitor.  Never would have guessed it would have hung from that.  

 

Install went fine.  Instructions worked perfect for the OptiPlex 9020 SFF.  Installed and booting off the hard drive with everything working as expected so far except the USB 3.0.  Will do some searches on that and see if it has been fixed.

 

Thanks again for your help, excellent guide for El Capitan!  Very easy to follow and complete.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...