Jump to content

USB Configuration Seagate Hybrid Install


Freedomrock
 Share

Recommended Posts

First thanks for providing what looks like the perfect site! I have a Dell d630 with Intel graphics, 4 MB RAM. I have a working 630 10.6.3 configuration using Slic Install with a few variations. Everything works except external video.

 

I want to remove the existing 60 GB hd and replace with Seagate Hybrid 500 GB. I have an original OSX 10.3 install disk. I wanted to upgrade to latest Snow Leopard in the process. I wanted to try the solution offered on this site. I am hoping a dedicated Dell solution would be the best.

 

I know how to update the bios. I see there is a custom bios for D630 with intel video. Is this the first step before booting off USB? I currently have the A17 bios with proper ACHI settings. Is this Hybrid drive ok?

 

 

I am able to restore OSX Install DVD to USB drive. When I try to install Chameleon to USB I receive an error message, says something about this disk is not running OSX. I think I can follow the rest of the instructions but I must be missing something obvious. How do I install Chameleon on the USB?

 

If I use custom bios is everything else the same on USB install?

 

Do I upgrade Snow Leopard after running EDP?

 

If I can't make this work do you guys know if I can use something like Carbon Copy Cloner to clone my existing hd to the hybrid drive? My goal was for a fresh install but I will take what I can get. If any of you gurus can walk me through this I would be most thankful. I somehow figured out how to do this in the past. Swapping out hard drives is easy, is there a way to do this hanging the new 500 GB hd off my Mac? I already have an 2.5 External USB enclosure.

 

So in summary.....

 

Will this work with the Seagate 500 GB SATA Hybrid drive?

 

How do I install bootloader on USB?

 

When do I update to custom bios? First?

 

I realize I need to be on-line to upgrade OSX SL, do I need to be on-line for any other part of this process?

 

At what point in this process should I upgrade from 10.6.3 to 10.6.8?

 

Would it be easier attaching new drive and configure from Mac?

 

Am I better off using Carbon Copy to clone my existing drive and restoring to hybrid drive?

 

 

 

Regards,

 

Freedomrock Noobie

Link to comment
Share on other sites

Ever since I upgraded to Lion my Mini server has had an on and off again problem reading USB drives. After trying a different USB drive I was able to install Chameleon. I installed OS X 10.6.3 using the USB method described on the wiki. The install went fine but after running EDP and rebooting I am being prompted to restart over and over. I repaired permissions prior to reboot.

 

Is there a way to determine what is causing the problem? I have a good install on a 60 GB drive but i want to try and use this Seagate 500 GB Hybrid Drive. Any suggestions on how to trouble shoot?

 

Thanks in advance.

 

Freedomrrock

Link to comment
Share on other sites

Thanks for your response. I went ahead with a clean install of 6.3.3. I don't have laptop keyboard or wireless working. Everything else is ok. USB Keyboard works but there must be a way to get my keyboard working. Any ideas?

 

 

I have a Dell 1395 wireless card. Do you know if I can make this work? Do I need to rebrand or just buy something different? I have posted this else where but I am not getting much help. Once i get this semi-stable I will clone and then try upgrade to 6.8.

 

Thanks - Freedomrock

Link to comment
Share on other sites

using edp 1.92 you can select 1 of 4 possible choices for keyboard/trackpad.Try each until one of them works. If not i can give you an optional package for it that i got from a my hack install package.As far as wireless you need to grab one from ebay.

Link to comment
Share on other sites

Thanks, I saw your other response. I did try all 4 mouse kext options. I must be doing something wrong. If you see my other response let me know if i am doing this process correctly? Also thanks for your offer. It sounds like I should make this work. If not I may ask you for the file you mention.

 

Freedomrock

Link to comment
Share on other sites

check your email. Thanks again!

 

Thank You Raistlin5! I ran the installer and all is well. I have upgraded my hard drive and everything is running except wi-fi. The new drive does a full boot in 35 seconds. Not bad considering there is a boot loader and I need to hit enter. I will look into ordering a new card.

 

 

 

Freedomrock

Edited by Freedomrock
Link to comment
Share on other sites

 Share

×
×
  • Create New...