Jump to content

Dell E6530 El Capitan can't get to installer GUI


darkrothaus
 Share

Recommended Posts

Hi,

 

This is my first hack project.

I followed the guide for the 6530, put all the kexts, etc.

 

I cannot get to the GUI of the installer. Tried all USB ports, with and without docking station, with internal and external display.

Mine only has the crappy 1366x768 resolution - wonder if that is what I need to adapt somewhere.

 

After loading a bunch of stuff either in standard or in verbose mode - my display just kind of dissolves into stripes and then just turns black at some point.

 

Specs:

- i5 3210M

- 16GB RAM

- intel HD4000 (only)

- 1366x768 display

- Crucial CT240M SSD

 

 

Any help is appreciated.

 

Thanks,

Patrick

Link to comment
Share on other sites

Thanks! That worked.

Had to finish the installation in safe mode but now it seems to work OK.

 

Still need to see whether I can get sound and iMessage working.

Also there's an update for the RAW camera pack or whatever - every time it tries to install it and reboot, it goes into a reboot loop until I complete one safe mode boot.

Link to comment
Share on other sites

 Share

×
×
  • Create New...