Jump to content

Dell D620 KP after 10.6.8 Update


tekpir8
 Share

Recommended Posts

Okay, this is the second time I've installed fresh and had this issue.

I'm running on a D620 with IntelGMA, CoreDuo, Cisco Aironet PCMCIA (Atheros), custom OSX A10 BIOS.

 

Steps:

Boot from D620SLV1

Swap 10.6 install DVD

Begin install and uncheck all optional components

First boot install Chameleon RC5

Install EDP 1.9.2 (everything works at this point)

Update with Combo 10.6.8

Reboot and get KP as follows

"Failed to load kext com.apple.driver.AppleACPIPlatform (error 0xdc008016)"

"Couldn't alloc class AppleACPIPlatformExpert"

"panic(cpu 0 caller 0x563ebd): Unable to find driver for this platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-1504.15.3/iokit/Kernel/IOPlatformExpert.cpp:1387"

 

I don't know how much of the above is relevant or useful... I'm a n00b!

I've tried single user mode and safe mode with no luck.

 

Any help is appreciated.

Thanks!

Link to comment
Share on other sites

Still getting a KP with the same error.

Failed to load kext... AppleACPIPlatform (error 0xdc008016)

 

Is there something I'm missing when applying the EDP like copying some "Extra" folder and chmod perms?

Do I need to load the EDP after I update to 10.6.8?

 

Thanks!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...