Jump to content
PayPal donations: [email protected] ×
Ryan_Gabriel

[SOLVED] E7470 - No WiFi hardware after reboot

Recommended Posts

Not successful, unfortunately.
 
I did a clean install from scratch, with the new bootpack and Origin folder files that you created for me. On the fresh install, I didn't have wired ethernet (the link light kept cycling on and off) until I ran Clover Configurator and generated a new SMBIOS per the install instructions; the newest model I could find was 11,2 from 2013, so I set that:
post-111538-0-32456300-1502570893_thumb.png
 
On reboot wired ethernet works fine. Still no WiFi. I can't run the ssdtPRGen.sh script because I get the following error:
 

ssdtPRGen.sh v0.9 Copyright © 2011-2012 by † RevoGirl[/size]
             v6.6 Copyright © 2013 by † Jeroen
             v14.0 Copyright © 2013-2017 by Pike R. Alpha
-----------------------------------------------------------
Bugs > https://github.com/Piker-Alpha/ssdtPRGen.sh/issues <
 
System information: Mac OS X 10.12.6 (16G29)
Brandstring 'Intel® Core i7-6600U CPU @ 2.60GHz'
 
 
Error: Unknown processor model ...
Aborting ...
Done

 
Are there newer versions of Configurator / ssdtPRGen.sh that might better reflect my hardware (and give me a shot at getting WiFi working)?

Share this post


Link to post
Share on other sites

VICTORY!

 

I noticed that there were files in the EFI/CLOVER/ACPI/patched folder. I deleted those, rebooted, boot failure. So I copied the files that Jake patched for me from E/C/A/origin to /patched and rebooted. Voila! I'm up and running.

 

THANK YOU a million times over for your help, I love this site and my new Hackintosh. You can close this thread if you like. :)

Share this post


Link to post
Share on other sites

 Please use this beta version of ssdPRGen.sh for newer system. I notice BIOS release date is old in the screenshot above, so you must be using an older version of clover Configurator. Download latest v4.46 and generate it from that.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...