Jump to content
Syonagar

Dell Vostro 5568 - Sierra / High Sierra

Recommended Posts

Hi All,

 

after playing with Clover and understanding how it works  (thanks to Syonagar and Jake Lo)

I've updated Jake Lo bootpack to support High Sierra 10.13.6

updated some kexts and apfs.efi to support the latest OSX version.

So I wish to share it with you. 

I will appreciate if you can update the original post and add the updated bootpack to help those who need it.

 

Cheers.

 

CLOVER-v3.zip

Share this post


Link to post
Share on other sites

@Tal Rahav

 

Strangely enough I was not able to boot into mac os with my latest bootpack, previous bootpack as well as yours above. It seems the installer refuses to start with a KP when I was combo updating from 10.13 to 10.13.6.

 

I ended up updating my usb stick from my desktop hackintosh. Upon completion, I tried my latest bootpack and it managed to boot nicely into Mac OS. 

 

Can you give it a try please. Its in the first page.

 

I disabled the EDID injection provided by @woainba15 previously as it did not worked for me. The screen flickers upon log in. Well, the good thing is that I was able to get screen to wake albeit with flickers after @Jake Lo disabled the eDP port which was enabled previously in config.plist. One step closer to a solution hopefully. If you having screen wake from sleep issue, try to enable the EDID injection.

 

Will put these notes on the 1st page when I get back later. Though I put out the latest clover bootpack first.

 

Thank you.

 

 

Share this post


Link to post
Share on other sites

@Syonagar

Combo update didn't work for me too, I needed to make a new USB stick with the retail 10.13.6 installer and using my bootpack and boot into the OSX installation and updating the os from there directly.

this was the only way it worked from some reason (sorry, I forgot to mention in).

 

I don't have any problem when waking up from sleep, no flickering screen and I'm not using @woainba15 EDID injection.

What I can think of is that it has something to do with updating from 10.13.0 version to a new one, my first version was 10.13.5 clean installation (didn't have a problem with sleep in this version either) and then updating to 10.13.6 with a Retail version (not with the App Store update).

I only had the flickering screen problem when I installed  10.13.0 at the first time but then I formatted again the made 10.13.5 clean install.

 

I made a small video that shows that it works

 

Share this post


Link to post
Share on other sites

@Tal Rahav

 

Thanks for your further information.

 

I tried you clover again and my Mac OS 10.13.6 managed to boot. I guess I must have used the wrong Clover folder previously.

 

Strangely I still have flickering after sleep. 

 

Can you attach the following kext from your "/System/Library/Extensions" folder please:-

 

AppleIntelKBLGraphics.kext

AppleIntelKBLGraphicsFramebuffer.kext

 

Thank you.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×