Jump to content

rubbereend

Members
  • Posts

    25
  • Joined

  • Last visited

Everything posted by rubbereend

  1. Hi there, Sorry for the late reply... I tried both files but they don't work... i'll just use the first one you gave, that one works perfectly Thanks for all the work!
  2. 2017-07-14 23:42:34.478206+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-14 23:42:34.478207+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-14 23:43:30.273464+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-14 23:43:30.273466+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:45:02.360448+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:45:02.360450+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:45:17.982377+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:45:17.982379+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:48:35.411059+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:48:35.411061+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:48:53.305991+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:48:53.305993+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 20:58:27.019039+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 20:58:27.019040+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 21:30:52.600705+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 21:30:52.600707+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 22:13:11.855483+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 22:13:11.855486+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 22:13:23.229209+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 22:13:23.229212+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 22:13:34.219351+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 22:13:34.219353+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-21 17:23:57.558908+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PBTN LID0 EH01 (User) 2017-07-21 17:23:57.558910+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PBTN LID0 EH01 (User) 2017-07-21 17:25:06.910381+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-21 17:25:06.910383+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-21 17:37:00.424833+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-21 17:37:00.424836+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-21 21:44:27.244573+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PBTN LID0 EH01 (User) 2017-07-21 21:44:27.244576+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PBTN LID0 EH01 (User) 2017-07-22 07:47:20.138046+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PBTN LID0 (User) 2017-07-22 07:47:20.138047+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PBTN LID0 (User) 2017-07-22 18:05:36.013917+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-22 18:05:36.013919+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-22 18:19:01.861051+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-22 18:19:01.861054+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-22 18:22:59.410040+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-22 18:22:59.410043+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-22 20:17:35.077666+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PBTN LID0 EH01 (User) 2017-07-22 20:17:35.077669+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: PBTN LID0 EH01 (User) 2017-07-22 20:18:29.810468+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01 2017-07-22 20:18:29.810471+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 EH01
  3. Again no sleep, the screen goes off only. What's the difference with the DSDT file that worked?
  4. Oeps... i made a mistake... i renamed the original DSDT file but didn't put your A18 file in the correct location... that's why battery, audio and USB didn't work. Now i put your A18 DSDT file in and everything seems to work correctly, everything but falling asleep... When i close the lid or press sleep in the Apple menu the screen goes off and nothing further...
  5. After replacing the DSDT file the battery isn't recognised, the audio doesn't work and no USB support... So i'll change it back to the one you gave in post #11
  6. I was able to update the bios from version A01 to version A18 ( the latest for this model). After a re-install of Max OS 10.12.5 i also got the audio working in the correct way (headphones working, HDMI out working) by using the appleHDA from the E6440 bootpack like Hervé said (https://osxlatitude.com/index.php?/topic/9914-audio-on-e5540-in-sierra/) in post #6. So, everything works perfectly ! Thanks! origin.zip
  7. Correct, when i close the lid it goes to sleep and when i press sleep through the Apple menu it also goes toe sleep. It wakes up with either pressing the power button or opening the lid. Thanks again!
  8. Another problem solved thanks to Jake Lo! Great work! Thanks!
  9. Thanks, i'll let you know tonight because i am at work now...
  10. it takes about 30 seconds before the power light turns off, immediately after that powerlight turns on again, then you hear the CD player make a sound and the powerlight turns off again, this happens a couple of times. until the laptop stays on.
  11. Hi, I did all that already, i tried it again but still the same issue... Any more options to try?
  12. This is the result I get: 2017-07-14 23:42:34.478206+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-14 23:42:34.478207+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-14 23:43:30.273464+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-14 23:43:30.273466+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:45:02.360448+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:45:02.360450+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:45:17.982377+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:45:17.982379+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:48:35.411059+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:48:35.411061+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:48:53.305991+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-16 10:48:53.305993+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 20:58:27.019039+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0 2017-07-20 20:58:27.019040+0200 localhost kernel[0]: (AppleACPIPlatform) Wake reason: LID0
  13. I don't have those options eneabled in the BIOS, Also the wake on USB and wake on AC options are disabled
  14. rubbereend

    Sleep E5540

    Hi there, When i want my Dell E5540 with Sierra 10.12.5 to go to sleep, it goes to sleep but immediately afterwards turn on again and then turns off again and turns on again and that continues until i press the space bar and the desktop appears again... Is there a way to solve this?
  15. Hi guys, I managed to get audio up and running with the ' voodooHDA.pkg'. Everything works now! Thanks for your great help! Greetings, Roelof
  16. Hello, I've been trying again, this time with the alc 292 kext, now i don't get any errors after the sudo kextcache -boot -u / but still no audio output... I Don't understand what you mean with ' the ALC292 patch details are listed too. I'm using layout-id 1 on my E6440 (see post #7 of the thread). Audio kexts cannot be injected, they have to be cached if you want Clover on-the-fly patches to work Ok.' BTW: i've checked dcpi manager and for audio device i get 0x80869c20, if i google that i get the alc233 instead of the alc292. Am i using the correct kext? Thanks again! Roelof
  17. Hello, I did a complete re-install of mac OS Sierra to be sure i followed the guide correctly, when i repair permissions and rebuild cache i get the following: rebuilding //System/Library/PrelinkedKernels/prelinkedkernel kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext IOAHCISerialATAPI_Injector.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext FakePCIID_Intel_HD_Graphics.kext kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext FakePCIID.kext kext file:///Library/Extensions/DisableTurboBoostBattery.kext/ is in hash exception list, allowing to load kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext CodecCommander.kext KernelCache ID: 7F8AC21A2AA4FC8829621EDE0CC18F27 File at path '/System/Library/PrelinkedKernels/prelinkedkernel' changed, cannot be used Child process /usr/sbin/kextcache[1207] exited with status 77. Error 107 rebuilding /System/Library/PrelinkedKernels/prelinkedkernel What am i doing wrong? Thanks, Roelof
  18. Hmm... well i did all that... I'll try again... Thanks!
  19. Hi, Sierra runs pretty smooth on my Dell E5540, but the only problem I still have is the audio... I can't seem to find the correct kext for this model. According to the dell website the audio driver is a Realtek ALC3226. Does anyone have an idea? Thanks! Roelof
  20. Hi, It only has an Intel 4400 video card, no other videocard. it's a Latitude E5540, Bios A01 | I5 4200u 1.6 GHz | 4Gb DDR3 | Intel HD 4400 I tried again with the bios settings from your latest post and the sierra bootpack and now it works! Thanks for your swift replies! Greetings, Roelof
  21. Hello, Just tried the sierra.zip, but still the same issue... Do you have more options to try out? thx! Roelof
  22. Hi, I have bios version A01, i can't update the bios right now because my battery is broken and i can only upgrade the bios when the battery is charged... I attached the origin folder to this post. Thanks again! Roelof origin.zip
  23. Thanks for yor replies, i am trying to install Sierra with the el capitan bootpack. How can i correct this issue? Thanks, Roelof
  24. you are right, it's an HD4400, the resolution should be 1920x1080 I checked my config.plist but i can't find a duallink option in the file... thx!
  25. Hi, I made a clover installer with your guide on how to install El Capitan / Sierra. When i boot the USB stick everything looks good untill the actual mac OS X installer appears... It looks like there are two screens in one... I attatched two pictures to make ik a little clearer. Any help would be much appreciated. The videocard is an Intel HD4000 the screen has a resolution of 1920x1080. thanks!, Roelof
×
×
  • Create New...