Jump to content

DaXoN

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    3

DaXoN last won the day on April 16 2016

DaXoN had the most liked content!

Community Reputation

4 Neutral

About DaXoN

  • Rank
    Private
  1. Finally success. Mirone's second AppleHDA patcher (v.1.2 ) (1.1 did not work) did the trick. Patched my DSDT with provided two patches, config plist modified with audio layout 3 and two kexts to patch. That was it. Sound working perfectly again. Thanks Jake Lo for suggestion. Now I can finally upgrade my "real" EL Cap install.
  2. Thank you for the tip. Luckily I have two working ElCapitan instalations on two separate disks. I updated one which is for testing purposes to 10.11.4. I followed all the steps in Mirones patch which is great BTW but with no success. I changed config.plist correctly, i applied two patches to my dsdt.aml and i installed patched appleHDA to S/L/E with KextUtility. Sound is not working. Sadly. If I accidentally succeed I'll post more.
  3. Install AppleHDA to S/L/E folder with kext utility. Repair permissions before restart. Try this config.plist and dsdt.aml. Everything should be working. There's a catch. It works only on 10.11.1. I tried many times to upgrade to .3 but even with replacing some files frome time machine I always loose sound. Stuff.zip
  4. Hello. Lets try it this way. I trust you already have Yosemite or Mavericks installed. It really does not matter as long as you have install el capitan app from apple store in your Aplications folder. Create USB installer via this manual http://www.hackintosh.computer/?p=197change only bootloader. Choose Clover legacy. After application finishes USB Installer rename existing EFI folder on your pen drive to EFI_ORIG or sth. than copy attached EFI folder. Please dont change SMBIOS settings in plist. Change it after successfull install. That should do the trick. I hope you changed Intel Wifi Adapter for Dell's so you have supported one. After succefull install, boot from installer, choose your disk where ElCap is installed. Install newest Clover and repeat the same procedure of changing efi with this one. Let me know if you succeded. Job still wont be done. Then I"ll give you different patched DSDT and modified kexts for audio and different config.plist where you'll finally be able to enter you SMBIOS data EFI.zip
  5. Sound works ok and internal speakers are working. Patched AppleHDA and details about HDEF patching for DSDT found here : https://github.com/Mirone/AppleHDA_10.10.4/tree/master/Laptop's/ Download AppleHDA271.18.1-IDT92HD71B7X.zip Now everything works great.
  6. My kexts. New VoodooPSController and Patched AppleHDA in S/L/E
  7. Yes I use clover. I finally succeed to use patched AppleHDA. Used AudioID 3. Modified HDEF accordingly in DSDT. Enabled AudioFix, Newway fix and DTGP. Sound is the same as before when i Used HDADisabler and VoodooHDA. iTunes play great, for example Youtube clean sound but not in sync with picture, mpeg, avi or aother movie formats sound is clean but breaks, have silent pauses..... Only difference with VoodooHDA my builtin speakers do not work. When I insert headphones change is automatical and sound works, but same symptoms. Same was on Yosemite 10.10.5. Maverick 10.9.5 sound was working great but then I was still on Chameleon.
  8. I have fully working el capitan on M4400. Only thing needed is boot with -v, immediately after USB light on your pen drive stops blinking put it in another USB. I started with top right one and then put the pen drive in bottom usb port. I had to repeat this exercise few times but it will work. After successfull install only bottom two USBs are working. There are some kexts which enable all USB but i didn't test that yet. (Sound is laggy and crappy. I have modified my DSDT and put patched AppleHDA in S/L/E but still no success for native driver). If I enable battery status I loose FaceTime and iMessage. Without battery indicator both work, but you have to use original Apple serial. Didn't have any success faking it.
  9. I installed Maverick on my E6400 without any problems, I have previously used 10.8.4 and for maverick test install i have put new disk in my laptop. After successfull instalation and everything working I transfered all data from old system to new via migration assistant. Sadly enough I formatted old drive. I even completed few retarts after transfer of old files (i didn't transfer system settings because everything worked OOB). Now i can boot my system only in safe mode via -v switch. If i try to start normally I get VoodooHDA kernel panic, two Apple kext dependencies are supposedly missing. Any help would be greatly appreciated. I did not touch extra folder since install.
×
×
  • Create New...