Jump to content

ryuu_nami

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ryuu_nami

  • Rank
    Private First Class

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Jake Lo I give it a shot and the result is no good. I seemed to lost all my decode abilities. (screen shot included). Any other sugesstions? it seems that imac19,2 can cover my cpu, but it is not recognized by high sierra. But i just can't use mojave or higher. I need my gtx1060 to work.
  2. @Hervé I think I am using correct framebuffer settings.why do I get counterproductive result? Nothing has changed after I change to 19,2 except I lose h264 decoding ability and a boot up delay telling me “could not register frame buffer driver”. As for a new comer,this is how far I can get. I don’t known where I should head for. So what exactly do you mean by correct config? Thank you!
  3. Is it possible to use a headless iGPU in High Sierra? I want to use this machine to edit video. I need iGPU acceleration.
  4. @Jake Lo I get into the system and actually nothing changes. I remove all acip renames. I actually don't need them. I am using my nvdia gup to drive my diskplay and i see from ioreg that i use con2 and type info is correct I think. I am using a Benq display and it has two three inputs one hdmi one dp and one vga. I use hdmi for my mac mini and dp for this dell hackintosh. When i switch from hdmi input to dp, i get a flash of the desktop and then it turns into black screen. i have to reboot my display to see my desktop again. I think it is due to connection type. I p
  5. @Hervé I've changed my smbios to imac19,2. But boot process shows that high sierra is not compatible with this platform.( screen shot included) I've remove cpupm and cpu01st table drop and generate p states/c states. I am not using any DSDT or SSDT. I don't how to patch. I am still a newbie. Yes I am using nVidia Web driver. I removed the audiodex.efi and no chime now. But I didn't find the wav file. Is the sound generated on the fly? I need to use high sierra, because I am using a gtx1060 graphics card. Anything higher than high sierra won't work. I am stuck here
  6. Intel i5-8500 iGPU headless nVidia GTX1060 3GB Nectar 120GB SSD EFI folder attached. High Sierra 10.13.6 Clover bootloader Problem #1: Whenever I boot up the system, I have to switch off the display and power it back up to able to see the login screen or I will get a black screen. I can see the boot up process. But when i get into the login screen, it just gives me black screen. Problem #2: I think I installed a proper driver for my iGPU. But when I open GPU activity window within activity monitor, i get a Intel KBL (I thi
  7. @Jake Lo Now with codeccommander and alcid=11(54 doesn't work), i have perfect speaker and headhphone audio outputs. my sd card reader works fine too. Thank you very much! i will tag the topic solved.
  8. @Jake LoBoth alcid=11 and 54 don’t work. In both cases I don’t have headphone outputs, not even a static sound. Both have speaker outputs. What else can I do to solve it? As for sd card reader, I don’t have sd card at workplace. I will have a try back home. I thought that devices only work when they are shown in system info just like Microsoft windows. Thanks!
  9. @Jake Lo Both of my internal speaker is working now but headphone jack outputs no sound. i don't know why. is it also possible to get my sd card reader working? I can't see any devices under card reader and pci devices under system information. i see from hackintool, under pcie section, that i have a rts525a pci express card reader. Thanks a lot. @Jake Lo when i hear the sound coming from the speaker i was so excied that i forgot to check the headphone jack. i pretend it worked but actually outputs no sound. it's my fault. hope you saw my updated reply thank you.
  10. @Jake Lo sorry . it is realtek alc 236. I am new to hackintosh. what else do i need to provide. Thanks!
  11. big sur 11.2 efi folder attached i have realteck alc26 audio please help. thanks. EFI 2.zip
×
×
  • Create New...