Jump to content

Tommie

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tommie

  • Rank
    Private First Class
  1. Hi Herve, The Chameleon update fixed all the issues!!! Wireless + general performance is OK now. I would never have found this without your help. Thank you very much for all your help and support. Kind regards, Tom
  2. Hi Herve, Sorry for delay on replying...my second daughter was born this week. I don't have ethernet either...so no connectivity at all Any suggestions? Kind regards, Tom
  3. Current status below (send by bluetooth to my Nokia phone and forwarded by E-mail) Software Versions: Menu Extra: 6.2.2 (622.2) configd plug-in: 6.2.5 (625.6) System Profiler: 6.0.1 (601.1) Network Preference: 6.2.2 (622.2) AirPort Utility: 5.4.2 (542.23) IO80211 Family: 3.2 (320.1) Interfaces: en0: Card Type: Third-Party Wireless Card Supported PHY Modes: 802.11 b/g Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13 Status: Network Service Inactive
  4. I just found this: http://www.projectosx.com/forum/index.php?showtopic=2170 "Replaced Apple80211Monitor.bundle , IO80211family.kext and IONetworkfamily.kext with 10.6.7 one's and working fine again" How could I replace these 3 software modules? I do regret that I did the update. Not only have I lost all the networking. The D420 single core is very slow with 10.6.8., 10.6.3 was fine for speed. Cheers, Tom
  5. Dear Herve, I've just did the fix with EDP tool 1.9 which you suggested: option 2, then 1: no change. No networks when scanning.... Any ideas? Kind regards, Tom
  6. Hi Herve, Yes, 10.6.8 but not very useful without wireless or wired networking It doesn't recognize/detect any wireless network. No didn't run the fix option. Which EDP are you referering to? I have 1.9 installed not 1.9.1 or 1.9.2 (very confusing). Thanks, Tom
  7. Thanks Bronxteck. I've deleted everything and can now switch ON airport (yellow dot) but it doesn't recognize any wireless networks (after a scan it doesn't "see" any networks but I'm sure my home wifi network is up and running....
  8. Dear Herve, I've done the upgrade. Then I ran the EDP 1.9 and did a reboot. Startup was OK, but I don't have any wireless anymore. Airport is off, when I click on "Turn airport on" it starts negotiating (wireless symbol starts moving) but stops without connecting. Any suggestions? Thank you in advance. Kind regards, Tom
  9. Thanks Herve, Do I also need to do a clean install, or can I work from the current 10.6.3 installation? I don't know what /b and /u are? If yes, I first need to install EDP 1.9 or 2.2 (why you mention 1.9, the lastest one is 2.2?) When you mention "installed EPP kexts": this is done by EDP right? No need for manual intervention. I might give it go, but I would prefer somebody to do it for me and pay him.... Tom
  10. When I click on check for updates (in 10.6.3) it says there is a 10.6.8 combo ready for download (not 10.6.7). I've never installed EDP before. So I need to install this first and then download 10.6.8? Then run EDP again? What are the risks involved? Posibilty it will not boot again: 0-100%? I'm not looking forward to this. Who can send a simple step 1, 2, 3 enz? Thanks, Tom
  11. Hi Krullenbol, I did te initial install myself. Piece of cake. Downloaded some iso file.Booted with iso disc, swapped for retail DVD,installed 10.6.3, iso disc back in, install bootloader done. I also bought another wireless card online and installed it. I have a win7 machine available at home. Who can write me a step by step idiote guide for this update from 10.6.3 to 8 for my single core D420? Tom
  12. Thanks, So you mean install from OSX 10.6.3 using the update tool from OSX or download another way? After this wireless doesn't work anymore? How do you then re-install EDP software? It's very unlikely I will get it working again.... Kind regards, Tom
  13. Hi, I need help..... I would like to install VMware SSL extender / remote access software. This requires Java and the company helpdesk told me I need OSX 10.6.8 The current version on my D420 is 10.6.3 I'm not at all handy with kexts or any manual intervention on my hackintosh. What will happen when I decide to install the 10.6.8 (using the OSX tool on my hackintosh)? I've seen that wireless will not work anymore etc. I have no idea howto fix these issues. Is there anyone around the Brussels area who can help me with this (I'm happy to travel). Thanks, Tom
  14. How do you flash the BIOS? Do you need to put the file on a USB flash drive? Or do you run the .exe from a OSX system that is already booted? Thanks, Tom
  15. This is brilliant. Thanks, this will make life a lot easier. I'm still confused about the order of doing things: 1.I need to do a clean install using the method with the d620xxx.iso (because my system crahed after my previous attemps to install EDP) 2.Install S.L.using the OSX DVD 3.Install new chameleon bootloader 4.Install EDP 1.6 final 5.Do an OSX update to 10.6.6 Is this the correct order to do things? Thanks, Tom
×
×
  • Create New...