Jump to content

Problems booting D420 with chameleon 2


Tommie
 Share

Recommended Posts

Hi all,

 

I really need your help.

I've initially (Dec 2010) installed OSX on my D420 with the D620SLV1.iso and the SL retail DVD.

No problems exept a few issues (no mic with Skype etc.)

This was my first experience with OSX and I'm very impressed.

 

Stupidly enough I (with very little knowledge) did an update to Chameleon v2 / 10.6.6 / airport utility (wireless not working anymore anymore) followed the guide to install EDP 1.5 but messed up my /Extra folder and have no working laptop anymore.

 

Yesterday evening I've tried to go back to my initial install method:

a) inserted the D620etc.iso in DVD drive but this didn't work : I still got the new chameleon bootloader

B) Somehow I managed after inserting the SL DVD to get to the OSX install icon and started installing OSX again.

c) After two hours installation was finished on the initial partition, but still can't boot : same error message : rectangular box with "restart pc" or something like that.

d) It is still not working (because I can't do the post install part using the D620SLV1.iso?)

 

Questions:

1) Is there anything I can do to get it working again?

2) If not: how can I delete everything (current bootloader) so I can use the D620SLV1.iso again?

 

Thank you very much for your replies.

 

Kind regards,

Tom, Brussels

Link to comment
Share on other sites

  • Administrators

reformat your hdd using osx diskutility. guide with journaling then reinstall.

 

or try booting from d620slv1 disc and selecting your osx partition and see if it boots then delete /extra folder and try edp again you are better off with a new bootloader rev665 or higher

Link to comment
Share on other sites

.. and make sure you dont format your file system as case sensitive :)

What he said! And I know what he is talking about. It cost me a week and some 4-5 installations until I found out that "case sensitive" is a different description for "weird issues". :D

Link to comment
Share on other sites

Well I did use case sens. and the only issue was a renaming of dsdt.aml to DSDT.aml and com.apple.boot.plist to the same with Boot. For the rest no problems till now. (D630)

 

Well, I didn't try that. It might have solved my issues as well. But, since my system is running smooth, I will not go back and try. :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...