Jump to content

Zeppo

Retired
  • Content Count

    151
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zeppo

  • Rank
    Retired Crew

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Pozdrav !

    Probao sam instalirati i Mountain Lion ali pojavi se logo jabuke i nakon nekog vremena stane. Snow Leo za poćetak radi dobro, ali samo je instaliran.EDP nisam probao jer mi je terminal minsko polje i ide samo uz dobar tutorijal. Model je D630, T9500, 2.6GHz, Nvidia Quadro 135M, Bios A17, Mem 4GB itd. pa nisam našao da li na njega ide više od S.Leoparda. Engleski sam slab. ...

  2. @HaraldRT Well, the one thing I know: it is NOT in USB mode. There is no USB storage or partition to be seen. At least in Finder, PathFinder and Disk Utility. @Mariusz Is this out of your System Information or have you used any kind of a tool to extract this info?
  3. Now, after I installed Sierra software it looks like this: USB-Hochgeschwindigkeits-Bus: Ort für Host-Controller: USB (Integriert) Treiber für Host-Controller: AppleUSBEHCI PCI Geräte-ID: 0x27cc PCI Revisions-ID: 0x0001 PCI Hersteller-ID: 0x8086 Bus-Nummer: 0xfd Hub: Produkt-ID: 0xa005 Hersteller-ID: 0x413c (Dell Inc.) Version: 50,18 Geschwindigkeit: Bis zu 480 MBit/s Standort-ID: 0xfd200000 / 2 Verfügbare Stromstärke (mA): 500 Erforderliche Stromstärke (mA): 2 Hub: Produkt-ID: 0x7761 Hersteller-ID: 0x0b97 (O2 Micro, Inc.) Version: 1,10 Geschwindigkeit: Bi
  4. OK. I uninstalled my Sierra Watcher 2.6 and rebooted. After the boot there was no WWAN card (or modem or whatever of that ilk) in my network preferences. I deleted NetworkInterfaces.plist and preferences.plist out of /Library/Preference/SystemConfiguration/ to force Lion to do another HW check and write new plists. Rebooted. Still no WWAN card. Then I installed SierraWatcher. As you said: it works. But I don't know why my D430 does not use AppleWWANSupport2.kext to initialize the WWAN card and offer it for connectivity. Any ideas? PS I don't even have AppleWWANSupport2.kext in my S/L/E.
  5. Mariusz, how did you get this WWAN card working with native drivers?? I have the same card but needed to use Watcher 2.0.6 (like described on OSXL Wiki). Otherwise I could not see the card. In general it works with Sierra Watcher 2.0.6 drivers, but in some stages I had issues (endless loops and such). And I have issues connecting to 3G (usually switching to GPRS for no apparent reason). I would prefer to use the card with vanilla drivers but apparently you found a newer Watcher which work with MC8781. Do they work in 32bit too (D430)? Thanks!
  6. OK, OSXL community! We are as far as we could get with dev and testing of the new EDP packages. You are getting those due courtesy of OSXL Crew, but mainly Leon, Bronx Teck, CRC and Daniel. You can find the download files here Here are the changelogs: Activity log for EDP 1.9.2 - Snow Leopard ONLY! ------------------------------ 07/10-2011 Daniel Replaced /Models/D620-intel/Extensions/AppleBCM5751Ethernet.kext with another one - because it doesn't worked with Lion, now the fixed one works 09/10-2011 Leon Updated voodooHDA.kext with new ID's 14/10-2011 Leon Updated build mode wit
  7. Thanks Andy! You input is appreciated! I already sent a request to our Wiki master. If you have any other tips you might want us to include - just keep them coming!
  8. We all learn by doing things. You don't want to know on what simple things I stumbled upon when I installed OSX for the first time on my D430.
  9. Great to see your system is working fine. Thanks fo updating us!
  10. #4 here. It works nice in my config.
  11. Try Wiki for Broadcom http://www.osxlatitu...irport-extreme/ For your brightness issue there is a fix in a current 2.x EDP, i think it is the option 8 in fixes (option 2 in ./edptool.command) , when you run the EDP tool. Hope this helps
  12. Thanks for the flowers! The Crew is doing their best to help, although sometimes we are running out of time (or even skills) If you really think of writing down some of your experiences that would be of great value for the community! So, please do so. We all would appreciate it greatly!. Thanks!
  13. well, as they say: if it ain't broken - don't try to fix it. if everything works without bios password - don't apply it. lower temps will extend the life of your computer - higher would hurt it. the lower - the better
  14. I am using Renice K3VLAR 120GB SSDwith native PATA controller. I did the replacement myself. And if I can anyone can. It's probably not as fast as Leon's Runcore, but I paid it like $50 less then the one Leon is pointing to. And it works fine.
  15. I have two 16GB pens with 3 partitions on it: Boot, Live and Setup. Boot is 100MB and contains Chameleon and EDP Live is shy of 10GB and contains Lion live installation, working fine with my D430 (albeit slow like hell, but still working. It is a last ressort, if all other things fail) Setup is 6GB and contains Lion installation media, which is tested and able to install Lion on my D430 I have no issues whatsoever to boot Chameleon, choose one of the two Lions and use them with my D430. My EDP config is just copied one from my D430, tested and working.
×
×
  • Create New...