Jump to content

sinn3r1

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sinn3r1

  • Rank
    Private
  1. thanks Jake Lo, ive used this boot pack along with the vanilla HDA in S/L/E, no luck ill keep trying
  2. so if i connect my bluetooth headphones audio works. just not detecting on board speaker.
  3. ps. i just realised you dont have a bootpack for 9020 el capitan. i was using the yosemite bootpack to get the its worked for a good few hours.. do you think this is the reason why audio kext is not working?
  4. sooooo after a few hours of the audio working i broke my apple keyboard while trying to clean it with a damp cloth (not sure how), while i was trying to fix the keyboard, i noticed audio had gone again. trying to do it all over again with no luck. removed kext from /S/L/E copied kext to /S/L/E repair permissions rebuild cache using kext wizard (didnt work) repeat process and manually repair permissions and rebuild cache (didn't work) repeat process and repaired permissions and rebuild cache using easy kext utility (didnt work) not sure what im doing wrong here. very frustrating!
  5. I was using your 9020 bootpack, and used your "Dell Latitude/Inspiron El Capitan Clover Guide" same as the op. not sure what i did wrong but i removed all traces of audio kexts, copied your ALC280 kext to S/L/E, repaired permissions and rebuilt cache and it worked i supposed doing this in normal daylight hours helps.. normally i only find time in at early am so i tend to miss a few steps. thanks once again
  6. Hey Guys, any chance you can point me in the right direction to get audio working on the 9020 i5 I've tried kext supplied in Jake Lo's boot pack and added them to /EFI/Clover/kexts/Other/LE but no luck. I've tried other various tools and kexts but no luck. any help would be appreciated. thanks, Mark
  7. Jake Lo, you are a gun. Ive only just got back into playing around with the 9020 and saw this. Used your guide, found the 9020 bootpack (took me a while) and worked successfully. Can't thank you enough for your great work. Only issue I've got is the audio. ill get that sorted shortly hopefully.
  8. just recently got my hands on a optiplex 9020 i5-4570... i cant seem to get myhack to load successfully... it keeps restarting about 15 seconds in after specifying boot flags. i cant find any information regarding 9020's and hackintosh builds... anyone have any hands on experience with these? would be good to get the new haswell working on this thing.
  9. Hi, trying to get USB 3.0 to work... have added the Generic USBXHCI.kext but I'm a little confused how to patch the dsdt. I've extracted a clean dsdt using dsdteditor and I'm not sure where i need to search for Windows 2009 so i can change it to darwin. Any help would be appreciated.
×
×
  • Create New...